WD Community

Unable to access the contents on the SD card of the My Passport Wireless from the WD MyCloud mobile app

Problem:

While using the mobile app, files stored on an SD card connected to a My Passport Wireless are unable to to be accessed.

Cause:

The mobile app currently does not support being able to view the SD card contents.

Solution:

Copy or move the contents of the SD card directly to the My Passport Wireless drive.

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