TimeMachine BackUp with El Capitan not working anymore

Since 10.11.1 I’m not able to perform a TimeMachine Backup to my EX4100 anymore.

The console log on my mac:

01.11.15 21:49:39,566 com.apple.backupd[15749]: Timed out while resolving Bonjour destination: afp://admin@WDMyCloudEX4100_AFP_TimeMachineBackup._afpovertcp._tcp.local./TimeMachineBackup
01.11.15 21:49:39,575 com.apple.backupd[15749]: Starting manual backup
01.11.15 21:49:39,581 com.apple.backupd[15749]: Attempting to soft mount network destination URL: afp://admin@WDMyCloudEX4100_AFP_TimeMachineBackup._afpovertcp._tcp.local./TimeMachineBackup
01.11.15 21:49:39,584 com.apple.backupd[15749]: Destination WDMyCloudEX4100_AFP_TimeMachineBackup could not be found (url: afp://admin@WDMyCloudEX4100_AFP_TimeMachineBackup._afpovertcp._tcp.local./TimeMachineBackup destinationID: 55234155-B6DE-)

I tried switching the services on and off from the admin web console and restarted the EX4100.

Any suggestions? Thank you!

After deleting the drive on the mac and re-establishing the drive, the TimeMachine-backup is working again.

2 Likes

Hello,

Thanks for coming back with the solution, as this might help other users

Hello, I am having a similar problem with my EX2100. I can see it in the Finder, but it doesn’t show up in the same way it used to. I am wondering if this is a firmware problem, since I started having trouble with 2.10.310. I have two macs, one with Yosemite, and the other El Captain. Neither allow me to setup my drive under Time Machine. Yes I’ve tried reseting it. Any other thoughts out there?

I was able to temporarily fix this. I added my device to my computer by selecting in Finder, “Go” -> “Connect to Server” -> then added the address as “afp://10.0.0.xxx”. (The xxx is the actual IP of the drive.) I connected as a guest and then I clicked on the TimeMachineBackups folder. This allowed me to see the correct folder in my drive. But I am still having problems connecting to the drive and accessing the actual file system on the drive from the Finder.

Yes, turn OFF then ON the AFP services will get the NAS to regenerate the /etc/avahi/services/afp.service You don’t really need to reboot the NAS.