Time Machine backup error

I try to start Time Machine with my EX2 Ultra but when I set the disk closing TimeMachineBackup I get this error message “The disk image MacBook Pro.backuobundle is in use”.
Would you please help me.
Thank you.


would you provide some additional information please?

Which OS are you using (Mac and EX2)?
Do you have multiple Mac backing up to the EX2?

I also had that same error at one point. It was corrected by strictly following the set up guidance.

Got the same error. Big Sur 11.1 with the latest WD updates. Multiple Mac’s where using the NAS for backup when it was working. I removed and re added the disk…no luck… I even deleted the entire backup and tried to create a brand new one… no luck.

Any thoughts?

Are you using a version of Sophos?

No. I’m not using any anti virus or malware software.

ensure that “mobile and web access” is not enabled for your backup share.

Just double checked that it is NOT enabled

Here the info:
Mac OS Catalina ver. 10.15.7
WD EX2 Ultra: firmware 5.07.118
I’ve got only one MAC backing up.
Thank you.

Ensure that timemachine is connecting as a guest to a public share. I’ve got the same setup and it’s working as expected.

Ok…so it wasn’t a public share before but I made it one. I tried to proceed as a guest … = same result, I also tried as a user with a disk quota…= same result

Reboot everything.
Oh has the EX2 finished indexing?


Rebooted and it WORKS!!!

Seems like the trusty rule to manually reboot after an update says its completed is a good thing to do.

Thank you very much for your help

WOW… I put the Time Machine backup in the public folder and connected as guest and… IT WORKS.
Thank you guys… thank you very much indeed.

I have two problems: 1 - I don’t know to sincronize the google drive with the My cloud EX2 Ultra;
2 - I can not to access the content of my Time Machine backup from the EX2 Ultra. Could someone help me?

Problem 1. I can’t help with that one.
Problem 2. Can you provide more details?
a. Which MacOS are you using
b. Which EX2 OS are you using
c. What does “can not access the content of my Time Machine” mean?

a) High Sierra (10.13.6 version);
b) My Cloud OS 5 and My Cloud EX2 Ultra;
c) I mean that I can’t access the physic (in the HD from My Cloud EX2 Ultra) and virtual (in the My Cloud OS 5) backups. These backup was done by Time Machine. It is estrange: in the physic backup I see a picture of the HD and when I click on it nothing happens. On the other hand, the memory of the HD from My Cloud EX2 Ultra show me the space of the backup consumed. In the virtual backup (in the site of the My Cloud OS 5 - folder timemachinebackup), there is nothing there.

Another problem: I don’t know to sync my Smart TV on the My Cloud EX2 Ultra in order to watch movies there.

Let’s work on one problem per thread. This is a timemachine tread. If you want to work other problems you should join or start a thread for each.

I have a configuration of High Sierra which is using the EX2 Ultra for timemachine and it’s working fine. So the assumption is that the issue is a configuration issue on the EX2.
If you’re able to access the timemachinebackup share from the MyCloud site, then the issue is that you have another share configured as your back location. The timemachine share should be invisible to normal browsing.

Please review the EX2 TimeMachine configuration and correct if necessary.

I’ll put below all configurations and help me to review what is wrong.

1 - Configurations > Definitions of the Time machine backup: it is selected timemachinebackup;
2 - Share > configurations of the sharings > Timemachinebackup: name (TimeMachineBackup); share description (I don’t put anything); Public (on); Trash (off); Oplocks (on); Apps Access (on); FTP (on); NFS (on).

The time machine became invisible if I change of the option Public (off), but It don’t solve the problem because I don’t find my backup anywhere.

I’m not really sure where step 1 is. I assume you’re talking about this screen?

Under network ensure AFP Service is on.

Under the share configuration
FTP - off
NFS- off
Apps Access? isn’t a setting for OS5 it should be mobile access and it should be set to off.

If it says Apps Access - reboot the drive.

Yes, the first step is that one.

I follow the your steps and It is with the same problems, but now the I don’t see Time Machine folder, besides of your contents.