Ticket response

Posting here as as I do not seem to have permission to post in other categories.
I recently posted a support request buthave yet to receive a response. I believe my 1TB Blue SSD may be faulty. I bought it less than a year ago but did not register as I was unable to do so. I still seem unable to register - the website suggests I try again but no joy.
Just seem to going round in cricles. Do I need to register in order to receive a response to my support request?
Any advice appreciated. Thanks.

I have an unanswered warranty query and am unable to register my drive. On the product registration page, I enter all the details, upload the proof of purchase. Submit, then I’m told to refresh my borwser and try again. I have tried 4 times over two days with no sucess. Please advise.

@keekax Is this where you have been trying?

Warranty Status | WD Support

Actually I went directly to https://support-en.wd.com/app/account/assets/product-registration.
The link you provided does show me the serial is recognised and that warranty expires 2024. But if I then follow the register link for that item, I arrive at the same registration page and still encounter the message: “We’re sorry, but this action cannot be completed at this time. Please refresh your page and try again.”

I am only trying to register in an attempt to get my support query answered. Also, don’t seem to be able to post in any part of this community forum, other than this section. I could post my support query here, if that’s ok.

OK, I managed to register my drive. Following observations in another thread, I tried the Edge browser on a windows machine, and it worked.
I did not have to complete a single Captcha but Suricata threw a series of warnings about windows executable code download.
Product registration, for supposedly cross platform storage, needs to be as OS agnostic as possible. What’s more, firmware update tools need to have as few dependencies as possible, or work from some boot media and work offline. As I understand it, the WD dashboard (not been able to use it) is the only means of updating firmware, requires opengl to run, only runs on windows and must have wan connectivity. I can’t use it as the drive is not hooked up to a windows machine nor can I easily remove it to do so.
The whole process is inconvenient. I have bought a fair few WD drives until now but must seriousy reconsider before doing so again.

Anyhow, the issue that brought me here in the first place. and prompted me to post as yet unanswered support question, was regarding smart atrribute on WD Blue 3D 1 TB SSD.

smart 230 Media_Wearout_Indicator VALUE: 002, RAW: 0x020b0032020b

This attribute (and the raw value) increase over time on my particular disk/firmware 001 now 002. Where as all other mentions I have seen for WD smart 230 suggest it starts at 100 and counts down.

Is this near end (98%) of life or beginning (2%)?

Any help appreciated.