There's no media files in current folder


#1

Many of my folders on external WD HD containing mp3  “do not contain media files” according to the player, although they surely do, and play just fine when HD is attached to the PC.

Those folders also won’t show up on network, when I try to access them through the WD Live.

When the HD is connected to other PC on my LAN - I can access the folders and files normally.

What is the problem here ?

Thanks


#2

I get the “no media in current folder” message when browsing some network shares and workgroups.

True, sometimes there are no media files in there, BUT the WDTV Live should show me the folders within so that I can get to the media files.

I’m annoyed that this STILL is not fixed.


#3

I got the same problem, the message shows directly when I try to access my NAS. This came with the latest update 1.02.21, worked fine before now it just wont connect and since I always use my wd to connect to my network shares on the NAS this has made the device useless for me.


#4

When are they going to fix this problem. The player worked before and no is it just some ■■■■ that take up space.


#5

The problem isn’t with the Live, it’s with your setup, as many of us are able to successfully use it with no issues.

If you want to provide more details on what your setup and particular problem is, we can help you (but I would suggest you start your own thread, so that it will get proper attention).


#6

Well, yes and no…

If you upgraded the Firmware on the LIVE, there’s a KB articles that suggest:

Go turn off “Automatically Log In to Network Shares”  in the network settings menu.

Clear the Login Information (same menu, can’t remember the exact words.)

Go try to log in again (now it will ask you for User ID and password again.)

If successful, go turn back those two settings the way you want them.

If not, something else is going in.