The data volume 1 on the drive is not accessible


#1

Hi There,

I am using my cloud storage. Recently I have come across this issue “The data volume 1 on the drive is not accessible Error 004”. I have tried formatting the drive both through the dashboard and the reset button. But the problem is still there.

Please let me know what to do?

Thanks in advance.


#2

Hi there,

When exactly do you get this error message? I would also want to know the color of the light on the front of the drive.


#3

Hi Mak,

The light is blue, the error message I am getting when I log into the admin account. The error message is in the notification on the top right corner. The error shows category of being critical. My disk does not show any storage. If I go through the utilities section, I am not able to scan the disk for error.

I also tried to factory reset it from the reset point provided at the back of the drive, but the error is still there.

The exact error is
"
Volume Failure
The data volume 1 on the drive is not accessible. Contact WD Support.
Tuesday, 2017 July 11, 11:23:15 AM
Code:4
"


#4

That’s it.


#5

There are two past discussions that mention Code 004. In both cases it was recommended to contact WD Support directly.

https://community.wd.com/t/data-volume-failed-to-mount-help/96495

https://community.wd.com/t/data-volume-failed-to-mount/91074


#6

Thanks Bennor,

It is now somehow working.


#7

same thing happen to me,i dont know what to do.