Switch from SMB3 shares to SMB2 shares

Hi there… apologies if this is somewhere… did a quick search and couldn’t find exactly what I needed…

After speaking with Carbonite to backup my NAS… They told me I need to revert back to using SMB2 shares on my MyCloud2EXUltra drive. as their safe server backup software (VSS?) couldn’t communicate with my NAS…

Any helps on how to do this?

Thanks in advance
RLB

I think it is locate in “Settings” -> “Network”, then look for “Max SMB Protocol”
or check your device manual for SMB Protocol.

great ! I’ll take a look… appreciate the help…