Stuttering with wired connection from WD Cloud

I have been through this forum looking for a fix for this problem… In spite of the hundreds of posts for this issue, I have yet to find a solution.

The problem: Files streamed from my WD cloud through a wired and wireless connection stutter and pause constantly making the streamed file unwatchable.

This occurs for all file types.  I have tried every suggestion with no success.

Does anyone have a bullet proof permanent solution to this problem?



lumpoire wrote:

Files streamed from my WD cloud through a wired and wireless connection…

Streamed to what?

My WD TV Live, sorry I thought, since I was in the WD TV Media Player forum I wrongly assumed that it was obvious.


lumpoire wrote:

I wrongly assumed that it was obvious.

No, you’re right – I wasn’t paying attention.

Are these files extraordinarily high bit rate?   Like higher than 50 megabits per second?

I have no problems playing full-on Blu-ray rips (40-50 mb/second bitrate) from My Cloud to my WDTVs (wired).

Not sure of the bit rate, I sometimes am able to watch a file for 10 or 15 minutes and then it starts stuttering.  I’d think if it was the bit rate of that file was the problem then it would have stuttered right from the get-go.  Correct me if I’m wrong.

Don’t know how to ascertain the bit rate of a file.

Going through this forum it seems I’m not the only one having this problem but I never found a solution that worked for me.

I’ve opened a ticket with WD support but they haven’t responded to it,



What model WD TV and what version of the firmware do you have on the setup that is able to stream blu-ray files?



I have several;  they’re the WD TV Live SMP running 2.02.32 firmware.

The simplest way to determine bit rate is to take the size of the file (in bytes), divide by the duration of the video (in seconds) and multiple by 8.

— that will give the overall average.

Now, of course, if the Cloud is busy doing other things (like heavy file activity) it might be getting behind…

I have the same hardware and firmware, must be a personal problem:smiley: