SOLVED - Brand New G-Raid TB3 12TB Drive is Bricked


#1

THESE TWO ISSUES HAVE BEEN SOLVED
I’m going to leave this post up just in case someone else has these issues I’d be happy to answer any questions.

Please Help. This is a brand new drive on a brand new system and initial Raid change has rendered the drive unusable. I’ve searched this forum for help and tried the solutions I could find. Nothing has worked.

Problem 1

  1. Background – Brand New, 1 day out of the box (purchased from Apple Canada), G-Raid Thunderbolt 3 12TB drive. Factory set to Raid 0 and want to use it in Raid 1. Out of the box drive was found and mounted by iMac in Raid 0 configuration.
  2. G-Raid Configuration Tool will find drive and reinitialize raid settings to Raid 0, Raid 1 or JBOD.
  3. After setting raid, or after reboot, iMac gives warning “The disk you inserted was not readable by this computer”.
  4. Clicking on “Initialize” brings up Disk Utility but G-Raid drive is nowhere to be found so an erase and/or partition is not possible.
  5. G-Raid drive is also not found in Finder.
  6. Number 1 can be repeated with Configuration Tool but Disk Utility will never find the drive.
  7. Drive at this moment is unusable.

Problem 2

  1. Background - 27” iMac 2017 i7 4.2ghz with Radeon 580 8gb has 2nd LG monitor connected via Thunderbolt 3 port #1. Connected to TB3 port #2 is G-Raid TB3 drive. Other peripherals connected to USB ports on iMac and LG monitor.
  2. Initially before encountering Problem 1 above (and subsequently) I connected a Samsung TV to the G-Drive via the HDMI port. This 2 monitor plus TV setup was working on older PC before iMac purchase.
  3. System Preferences finds and labels Samsung TV. About This Mac also recognizes and labels the Samsung TV. However, 2 problems are encountered.
    Problem 1
    a. Immediately after connecting HDMI cable the computer mouse becomes sluggish and jerky.
    b. Upon disconnecting the HDMI cable the mouse returns to normal function.
    Problem 2
    a. No picture signal is sent to the TV, blank screen with TV displaying no signal found.
    b. TV uses a 60 hz refresh rate.
    c. Have tried 2 different HDMI cables including the previous working cable and a brand new one.
    d. Have tried different HDMI ports on TV.

I would appreciate any help possible with both problems. I very much want this drive to work.

Thanks


#2

I may have a similar problem here:
Thunderbolt 3 G-RAID with 8TB. Configuration runs through but I get the same error with “disk not readable” and end up in DiskUtility. What did you do?


#3

OK, so this part of my problem I’m a little shaky on what exactly I did. I was reading the forum and trying whatever I could find (plugging unplugging etc). During which I was using the configuration utility to set the drive back and forth between Raid 1 and Raid 0. At some point I read when you check in the Apple Disk Utility to go to the top left and click “View All”. Now I swear I did this with a negative result but I can’t be sure. I left in frustration over night and came back the next day to repeat but when I clicked “View All” it was there. So either I missed it the day before or after several cycles of Raid 1 to Raid 0 it decided to work. That’s a little scary but it’s working fine now in Raid 1.

Hope it helps.


#4

Oh, should have mentioned that after/if you see it in “View All” you need to perform an erase on it to make it ready for use. That’s as per one of the Tech’s in this forum somewhere. Once that’s done everything ran and showed up fine.