G-Raid T3 8TB Configurator No Device Found RAID 1


#1

All I want to do is configure my drive to be RAID 1 … I’ve spend hours working through this and I’m spent.

• I bought the G-Raid Thunderbolt 3 8TB
• I’m on macOS Mojave 10.14
• I downloaded Configurator “G-RAID Removable with Thunderbolt Utility” from here
• I get “no devices found”

• Yes, I can see and access the drive

This has become aggravating AF and I’m hoping I can get a simple solution.


#2

Why nobody’s from Tech Support answer that topic ? I have the same problem with my G-Raid T2 8tb and my G-Raid T 8tb… The same No device found … ?


#3

Have you tried swapping the drive to USB and attempting the configuration that way? Do you have access to any other computers you can do this process on? It only needs to be done once and can be done anywhere.


#4

I’ll be damned, simply using the USB to USB-C vs Thunderbolt 3 cable worked. WHYYYYY??? Don’t worry, I don’t want to really know that answer … it just seems weird that one can’t do this with the T3 cable.

Thanks for the help!


#5

gilclo See the solution above. If that works, you need to initialize on prompt. If you happen to miss/skip that step, you can go into disk utility and then erase that drive; here’s the link to where Rydia explains that step: G raid 8T New, just configured Raid1 “Not recognized” on MacBook pro

Hope that helps.


#6

Like you have to know, G-Drive RAID with TB 8 T have only TB access…

And no I don’t have another Mac to proceed… Is it possible to know if G-Technology have problems with Mojave and when a update will be avalaible ? I spend a lot in your products…

.G


#7

We have no known issues with Mojave, and I have ran that exact configurator on our Mojave equipped MBP with a TB3 G-RAID today to test it.


#8

Thank’s for your answer Rydia. Try with a Thunderbolt 1 and 2 to see…

.G


#9

I really think it’s a software problem…


#10

I’m having the same issue.

Drive worked great for a year with HS, but as soon as I update to Mojave I can no longer access the drive.

Plug in with USB and it works.


#11

Hi Rydia, did you check for an update available for Mojave for your G-Drive ?

.G


#12

There are no updates for the software. Have not been able to recreate an issue.


#13

Got this exact same issue (and spent about an hour just trying to locate this issue online since there’s almost no info on G Tech’s website about this) and swapping to the USB port instead of Thunderbolt allowed it to be found in Configurator, however, now once I begin the process of configuring the drives, it will crash 100% of the time before or during the execution of the configuration. I’m running High Sierra on a maxed out new iMac Pro and I’m deeply regretting buying this drive instead of a LaCie ATM.


#14

Using Mojave: I got the same message mentioned at the top. I merely rebooted my iMac and the drive showed up on the desktop.