G raid 8T New, just configured Raid1 "Not recognized" on MacBook pro

Hi I purchased two G Raid Studio drives, 8T with the intention to configure to Raid 1. So my data is mirrored between two 4T’s on the drive in each unit.

Set up the first one a few months ago and all has been great and fast! Just went to configure the 2nd one today. Plugged it in to my MBP, drive showed up on the desk top, went to the G_RAID Studio Configurator 1.0.0. Ran it set to RAID 1. All seemed to be going good, had me rename the drive which I did and then had me finish. When the dialog box went away I saw a Mac dialog box hiding behind that said “The disk you inserted was not readable by this computer” with an Initialize, Ignore and Eject option. I chose eject figuring that G Raid Studio Configurator just told be all was good! So I shut down and then rebooted and received the same message. “The disk you inserted was not readable by this computer” This time went to ‘Initialize’ was taken to Disk Utility where the drive does not appear??? I am now lost in no mans land and can’t get the drive to show up anywhere. Stuck Please help! thanks

I have a very similar problem. 12TB G-RAID with Thunderbolt, just purchased. Worked fine straight out of the box with my iMac. Then I realised that is was preconfigured to RAID 0. I downloaded and ran the appropriate configurator to change over to RAID 1 and all seemed to progress as indicated in the instruction manual. However, at the end of the process the drive is no longer recognised by my Mac and Disk Utility can’t see it so I can’t initialise it. Tried rebooting Mac and RAID drive but the problem remains. I am using OS 10.13.1. No idea what to do to retrieve the drive.

I’m having the exact same problem. Worked fine as RAID 0, changed to RAID 1 and now it is no longer recognized by my Mac. After looking a bit, I see that the newer OS does not allow use of disk utility to manage the drive, maybe that has something to do with it? I’m at a loss on what to do next.

I too just now experienced this issue using the G-RAID with Thunderbolt Configurator app to set a new 12TB G-RAID Thunderbolt 2 device at RAID 1 (and my Mac is running High Sierra). The procedure cannot be completed because the device no longer appears in Disk Utility.

I have the exact same issue as d3vonian. G-RAID Thunderbolt 3 12TB, Mac High Sierra. Connected straight out of the box using Raid 0. Downloaded the configuration tool and changed to RAID 1. The configuration tool said it was successful, my Mac now says “The disk you inserted was not readable by this computer”

It does not show up in disk utility.

What are we expected to do next?

This helped me

I used the disk config utility again (whilst the drive did not show up on the Mac Disk Utility it did show up on the G-RAID with Thunderbolt Configurator). I formatted to Raid 0 and then formatted again to Raid 1 and this time immediately clicked initialise when I got the error message. I then saw the drive in Mac Disk Utility, clicked erase and was able to format the drive. All seems to be good now…

Thank you for reaching out. I was able to resolve the issue when I understood that I had not Completed the install. Talk about duh! I was able to complete and have backed up my images.
Thank you again for your kind assistance.

Once the computer prompts you to initialize the drive just click initialize and Erase it right away.

If you do not see the drive when you click Initialize then if you are in the newest MAC OS High Sierra you can try these options:

  • Click the view icon on the left and change it to All Devices. You should see the drive then and you can select it and Erase.
  • Restarting the computer can cause it to show up in Disk Utility as well.
  • Unplug and re-plug the drive in.

Is there a way to check if the RAID 1 really is working (since in DiskUtility only one volume is showing and I am getting a little paranoid atm)?

The fact that it shows half the capacity means it is working. The only way to verify is to break the RAID by splitting the drives and then forcing an hours long rebuild to put it back in sync which we wouldn’t recommend.