Solution For: There is No Media in The Current Folder

This solution works for Windows 7 X64

(Of course may not fix YOUR specific problem)

First off, to see if you have the same issue I had:

Check eventviewer for this under the system log:

The server’s configuration parameter “irpstacksize” is too small for the server to use a local device.  Please increase the value of this parameter.

I then was able to find a solution using googlefoo thanks to “Kingryan”:

The fix (for me) is to go into the registry and add a new DWORD value called “IRPStackSize” to HKEY_LOCAL_MACHINE \ SYSTEM \ CurrentControlSet \ Services \ lanmanserver \ parameters . I set the value to 21, rebooted the computer, and all was fine. Watching video on my tv now!! :slight_smile:

I can report that changing this value (use decimal to set the value) to 21 worked for me.

I had to reboot, wait for everything to be booted, then tried twice to get into the network share. Second time everything was there. :slight_smile:

Not sure WHY I got this error all of a sudden, everything was fine until tonight. I think a recent windows update caused this. I have dual boot system and my other windows 7 install was working just fine.

Anyways, 3 hours of troubleshooting, going to finally watch tv.

1 Like

Mmm interesting. Thanks for sharing.