Message "There is no media in the current folder" for new share - Old share is working


#1

Hello,

I had only one share on my windows server previously and its been working fine for all content.

Now I have added a new disk and new share but can´t access any stuff in the share.

I get “There is no media in the current folder.”

I´ve read around and there´s a bunch of related threads with same error but for me it is working halfway.

I´ve tried adding a few AVIs, JPGs, etc to the root folder of the new share but no luck.

Since share 1 is working I have concluded that it can´t be an authentication issue (? same credentials per server, right?)

I´ve even set everyone - full control on share and ntfs permissions.

Firmware: 1.02.21

Any suggestions?


#2

Welcome to the forums.

It’s not the same credentials per share – every share is different (or can be).  On the share itself, did you add “Everyone” and set the password to off?


#3

Hmmm, do you mean that credentials can be different per share in the WD or on the server?

Because I only get the password prompt once when I click on the server, then all shares are listed.

On the server: Yes, everyone is added in both ntfs rights and share rights.

“and set the password to off”- I´m not sure what this means, in the WD or on the server?

PS: running windows server 2008.

Thanks for your help …


#4

Ah, WIndows Server?  There is something about that that’s a little different.  See if this is helpful in any way:

http://community.wdc.com/t5/Networking/Win2008-enterprise-and-wd-tv-share/m-p/18718/highlight/true#M1478


#5

it was the NTFS permissions…doh! :slight_smile: