SmartWare does not back up files in My Passport


I have to deal with this problem since I updated SmartWare to version 2.0.1. When I enable Backup, there is a bar up and left saying “Copying files…” all the time and the thing is that it doesn’t copy anything. The led of my drive doesn’t blink (meaning that nothing is happening) and some files that have been changed, or updated, are not in my disc, as it is supposed.

And I really really waiting. Is it normal having this message (copying files) and nothing happening?


Please note that the WD smartware will update the backup automatically when the computer goes to standby unless you set a schedule backup.

I have the same problem, and even I set the backup to scheduled, and click the “back up now”, it does not work. The software will say “backup accomplished successfully”, but files are actually not backed up.

This happens ever since I updated to 2.0.1. 

Please fix ASAP.

I dont know whats the problem with the new update, but I uninstalled Smartware, and reinstall the older version (1.6), and it works like a charm (except from the annoying popups that constantly remind me that there is an updated version).

I will update Smartware, as soon as a new version is available and (hopefully) the problem is fixed.

I have to agree with other users that the latest version of Smartware is just not working correctly. It seems to have a mind of its own. I take many photos daily which I back up onto My Passport. However when i look at the back up files some days are completely missing and on other days it has not always backed up all the photos. Yet My Passport is reporting that back up has been completed successfully. I am using the latest software and firmware and connecting the drive to a laptop with Windows 8.

I have had problems with Smartware in the past but I found that version 1.6.5 worked perfectly although I never used that version on this new laptop with Windows 8.

I await an urgent update to the software from WD

Same problem here using Windows 8. Has anyone from WD even acknowledged the problem exists?  

Had to revert back to 1.6 version for backups to work properly. 

I upgraded SmartWare to Version 2.0.1 because the older version failed to back up several key files. The upgrade solved that problem, but it backed up only once. After that, each time I initiated a backup SmartWare did nothing, although it said, “Backup Accomplished Successfully.”

There is an associated problem. On my Windows computer, I work while logged in to a (non-privileged) user account. I only login as Administrator when I need privilege, e.g., to install software. I observed that if I initiate a backup while logged in as Administrator, SmartWare works, but it only backs up Administrator files. It was when logged in as a user that SmartWare failed to back up anything.

I may have stumbled upon a solution. As Administrator, I changed the permissions of C:\Windows\Temp to grant full control to my user account. After I did that and logged in again as that user, SmartWare completed a full backup and really did so “successfully.”

I have been informed by someone in WD support that they are working on an update/patch. Having said that they have not admitted the problem we are experiencing.

having same problem win 8 passport software version 2.2

some of te files on my desktop not copied! toehrs in my user’s pictures folder also not being copied. please any advice ?

Recent files not backed up for me too.  Also it is not  backing up files for other user accounts (Version 2.2.0 / Windows XP)

It is instructive that this topic has been viewed by over 750 people which would suggest that there is a real issue here with this software.

I too have similar problems with certain files not backing up or backing up seemingly at random intervals. I have switched between category back up continuous, file category continuous and hourly, category back up hourly (and probably a couple of other configurations I have now forgotten about) at the instigation of the support service. I have made sure that programs are not open when relevant files should be backed up. I have disabled my antivirus and kept the computer awake all night so that the backup can run to check if there is a conflict.  I have sent the support folks the logs they have requested. The problem is unresolved.

I have had a support ticket open on this since 5th September and numerous exchanges with support personnel who are invariably polite and pleasant and seek to be helpful. But the problem is that they, and therefore I too do not have a solution.  It is now just over 10 days since I last sent them information.

The problem grinds on (and did not exist with prior versions of the software) and it seems to me that WD are reluctant or perhaps unable to resolve it.

Come on WD - please sort this out!

I have tried version 2.1 and 2.2 both are not working for me, Smarware just not backing up new files.

I have switched back the orignal version that came witht the drive, I believed it is 1.6.4 and it is working perfectl. As soon I have a new files, it got copied to the backup drive. I am using Windows 8.

Hi all,

I am “glad” to read I am not the only one. Ever since I have WDS on my Windows8 laptop, the software seems to have a mind of it’s own, confirming that the backup is completed, even though changed files are NOT updated. “Sometimes” they are, but i was unable to find a logic.

Does anyone know from where to download version 1.6?

Hi all,

I am “glad” to read I am not the only one. Ever since I have WDS on my Windows8 laptop, the software seems to have a mind of it’s own, confirming that the backup is completed, even though changed files are NOT updated. “Sometimes” they are, but i was unable to find a logic.

Does anyone know from where to download version 1.6?

And to WD Support: please read all replies: this really looks like an issue with the software and/or combination with Windows 8. It makes my backups unreliable, please advise asap!

You can find the old WD SmartWare installation file in your passport drive under “X:\WD Apps for Windows”. The version depends on when you bought the drive. My WD SmartWare came with the drive is version It works fine.

Mine came with an earlier version, but i need at least 1.6 to be able to use the “File method” instead of the “Category backup method”. I am unable to retrieve 1.6 elsewhere, have asked WD support now if they can deliver.

Hello all,

I have been in contact by phone with WD support. They finally told me that they confirm that others have this problem too, but at the same time say that they were able to resolve those problems by:

  • re-installing the WD smartware software and/or

  • using a time-scheduled backup (as opposed to continuous backup)

  • and/or formatting the external drive

I like to know from other followers here, if those two solutions have indeed solve the issue for you? My gut feeling is that there are others that keep having the same problem, despite re-installing etc.

Can you please tell me:

  1. if anyone still faces this problem, even after reinstalling the software, reformatting the drive and/or using a different backup schedule?

  2. if you keep your drive connected to the PC/laptop all the time, of if you also disconnect it (like I do) after each backup, to store it in a safe place

Thanks a lot, this will help me to check wether the problem is on my side, or if it’s really a software issue on their side.


Hello there,

Sorry to bother you, but could you PLEASE send me the 1.6 version via yousendit or something similar? That would be great, just so I can test if this also solves the issue for me and which would then prove that the issue is indeed with the 2.2 version? My email is to get/stay in touch. Thank you so much!


Thanks to some of you pointing out that earlier versions worked fine, I was just able to retrieve version 1.6.5 from WD support. I trhew away the new one, installed the old one and within a few minutes, all of my missing files were correctly written to the drive.

This finally proves for me, that there is definitely an issue with the recent WD SMartware version 2.x. It has cost me ages to explain my system behaviour over and over again to support and instead of mentioning a possible bug, they kept replying with solutions that did not work.

Oh well, my problem is “solved”, hoping that some day WD will find and solve the bug. Hope this is helpful to anyone else struggling with the new version, in combination with whatever it is that causes the wrong behaviour.

Have a look at my post “SOLUTION” and ask WD support to send you the link from where you can download version 1.6.5. If you install that version, your problem should be solved, or at least it solved mine (Windows 8 user). Good luck!