Files not backing up as scheduled?

I have an older passport essentials drive now connected to a Windows 8PC. I have the backup set with specific files selected to backup continuously. It appears to have backed up initially, and in the WD Smartware 2.4 software it shows an active “copying files” graphic in the backup tab, but new files in checked folders are not being backed up when I check the Passport folders. I can’t seem to force it to backup these files either. (set to continuous backup).

So, not sure if this upload of screenshots worked, but first image shows screenshot of selected files that WD Smartware says it is going to back up. Second screenshot shows what my file directory of the passport drive actually has on it. So many of the new files are not backed up. In fact, only files that seem to be backed up were from 2/8/16 when I attached the drive so the “continuous backup” as set doesn’t seem to be working (even though the graphic regularly shows it is “copying files”).


Please try to disabling the backup and restart the computer and start the backup again.

Thanks for the suggestion, no luck though.

Same thing, it shows the whole folder as having a check mark to note it should be backed up in WD SmartWare, and shows “backup accomplished successfully”, but when I go to file explorer on my PC it doesn’t show new files as having been backed up.

Any other thoughts? on WD SmartWare I did a Quick smart status and a quick drive test and all came out ok.

In WD SmartWare it shows some files that I want backed up as having a check mark (set for backup), but while there are 8 files in the folder, only 4 are backed up (new files from last couple days not backed up). I have it set up as continuous backup.


bump, any further thoughts here. It still won’t back up. I can transfer a folder there and it copies, but need to automatic backup feature for it to be useful. tried scheduling the backup rather than continuous and that didn’t work.