Screen Saver Always Defaults to Logo


WDTV Live Streaming:

Until I updated to 1.12.14 my “Screensaver Style” setting of  “Folder Photo Slideshow” worked perfectly. Since the update I cannot get it to work. The folder I use is on a flash (thumb) drive. I only use one file which is totally black so the screen will be black. I have tried placing the file in several ways, even creating a new folder. Nothing works, it always defaults back to the “WD Logo”. I have also tried “Facebook Slideshow” and this also defaults back to showing as if it were set to “WD Logo”. The setting itself does not change back, it just shows the logo as if that were the setting. I have tried both thumb drives. The “Options” button does not function while in “Screensaver Style”. I have also tried copying the folder from my computer and then going to Setup to place the folder in the “Select Here” area of “Screensaver Style”. This works, the folder moves to the Thumb Drive but the screen saver still shows the logo screensaver and not my selection.

This might sound trivial and unimporant, but for me it is not to have a picture I like, it is in order to lessen the light from the TV screen. I watch at night when my wife needs to be sleeping and the light is a problem.

While on the subject, I would like to make a suggestion that there be a feature working through the remote where we are able to blacken the screen anytime, so that we can listen without watching whenever we would want to.

Thanks for your attention.

And you say this worked for you previously? I’ve been trying this unsuccessfully since 1.03.07 cause I also would like to have a black screensaver. You could post this in the ideas section.


Yes, it always worked for me in the past. Because I needed to update manually, I removed the thumbdrive from USB 2 in order to DL the update file to the drive. After the update the screensaver problem started happening. As explained, I can no longer get it to work. I think they need to look at two things. Firstly, to fix the setting problem not working. Secondly to make it so that the “Options” button works while one has the USB port selected as the place to select the folder from, so you can use a folder which is already on the drive. My expirence shows me that the only way to use the “Option” button in order to place a folder in the “Select Here” area is to copy it from another drive. That just should not be necessary.

As per your suggestion, I’ll post the idea to have control over blacking the screen purposely, using the remote, in the ideas section. Now I have to find that topic/thread (new here lol)

This is the right section, simply create  new post.

I leave it in gallery view (not now playing) and turn the TV off.  If I need to do something, I turn it back on.  Depending on your setup, you might have to turn off the CEC function. 

I know it’s not the answer you might want, but it works.