Safepoint disappeared 2 times

Hello dear community
I have a problem with my WD MyCloud.
I have created a Safepoint with the name “Safepoint” this disappeared after 3 days and no longer comes back. I can not create this new. I have created a new Safepoint with the name “Safepoint1”. This disappeared on the same day. Restarts and resets did not help. What can I do? I need to keep my MyCloud up to date with another one.


You do realize that this device is no longer supported. There isn’t any cloud access or internet access. Anything you create must be saved on your network. Where are you saving your safepoints?

Are you saving the Safepoint data backup to a USB hard drive Share, or external local network location?

What firmware version are you running?
Does the My Cloud Dashboard Diagnostic section indicate an error?
Does the My Cloud Dashboard alert/notification icon (mycloudnotificationicon) indicate any errors or warnings?

Hello @Bennor @cat0w ,
thanks for your information.
I dont care about the cloud, i am 100% @ my local network.
Both MyClouds do have 4.xx Firmware and are Gen1.
They are Gigabit uplinked.

Here is what i have and what i do:

MyCloud 4TB (Master) >-Safepoint-> MyCloud 2TB (Slave)

No Error or Warnings in the Bell Menue.

It just vanished.

EDIT: After i guess 40 Restarts of both Systems and 5 Router restarts, i got my Safepoint1 back! But the Safepoint is still not visible and i cannot recreate it, because it says its already here. Yikes the software is so bugged, i dont know why the critical parts are just made so lazy… :frowning:

Safepoint can be temperamental at times. From failed backups to failing to run when scheduled. Some have taken to creating their own backup script as a replacement for Safepoint.

For a few years I used a version of a backup script to backup data on a My Cloud. One will likely have to modify the examples in the link above to backup across their local network to another NAS/My Cloud.

Have you already followed all these steps to recover your Safepoint?

Thanks @Bennor for your Input.
I think i just leave the script and hope for the best,
i found out that if you disable the power saving state,
the safepoint will not fail to do its work. It seems it cant be woken
up if you activate power safe. Dumb programming but well.
So for now it seems to do its job, but i see the need for a mirror.
I already bought meanwhile one, but have problems restoring the OS, its in safemode without firmware shown, i will do a new topic with that issue.

but for now it seems good. i hope it keeps on running, i will test for some weeks.

Thanks @cat0w for your info. I already tried to restore the vanished Safepoint.
The System doesnt find it, but it is still there. That programming seems very very sketchy.
But i was able to somehow get one Safepoint up and running. Seems good so far, but will switch over to a Mirror model.