Remote Back broken in My Cloud OS 5 - Invalid Remote Backup Password

I have two My Cloud EX2 Ultra, let’s call them A and B.
I have “Remote Backup” jobs on A that synchronize folders to B.
Worked fine before the upgrade.
Then I upgraded B to OS 5. (A is still firmware version 2.40.157.)
After the upgrade the jobs fail with “Invalid Remote Backup Password. Try again.”
I tried to reset the Remote Backup Server password on both A (client) and B (server).
I rebooted both systems. Still the same failure.

@Hg201 OS 5 is not backwards compatible with OS 3. So both your NAS need to both be running OS 5 to backup between each other.

Same issue here. After I upgraded to OS5 in one NAS, my remote backups are broken. I hope someone find a workaround for this. Even if I upgrade both NAS, I don’t see the tab “Backups” in the new OS5, so how could I set up remote backup?.

It is now a separately installed app named “Remote Backups”.

WARNING: It copies/syncs to a different target directory than before. If you use it for syncing like I do, it will start over and make a duplicate of everything.

It’s a royal pain.

Same with my DL2100 (OS3/Source) and my EX4100 (OS5/Destination).

My workaround is GoodSync. It’s an App you find on your WD-Cloud. There is also one you can download to your desktop at the Website of GoodSync.

Price per year: 29 €

Bonjour à tous,

Moi aussi j’ai deux WD Mycloud EX2 Ultra avec Remote Backup qui fonctionnaient bien en v3.
Je suis passé en V5 sur un, puis sur les deux boitiers, mais j’ai toujours l’erreur 1400 qui ne me dit pas vraiment quel est le problème !
J’ai refait les configurations, modifier les mots de passes SSH et sauvegarde sur les deux boitiers.
Je viens de mettre à jour en V5.05.111 ce matin sur l’un des boitiers et entre temps le second s’est mis à jour automatiquement dans la même version mais le problème est toujours là !!!

PS : Je viens de faire un test en créant une nouvelle tache de sauvegarde externe sur le répertoire SmartWare que je n’utilisait pas jusque là (j’utilisais TimeMachineBackup).
La nouvelle tâche fini en échec (erreur 1400) mais, chose bizarre, l’arborescence des répertoires est créée sur le disque de destination MYCLOUDEX2xx\SmartWare\WNANxxxxxxx_MyCloudEX\TESTBACKUP\svg mais pas les fichiers de ce répertoire !

Thanks for the info.
For some reason when I go to Apps, it get stucked in “loading”.
I’ll try with goodsync in the meantime.

Bonjour,

J’espérais que la mise à jour du firmware 5.06.115 et la nouvelle version de l’application Remote Backup en 1.18 allait résoudre le problème d’erreur 1400 mais ce n’est pas le cas.
:face_with_symbols_over_mouth: