Has anyone been able to get remote OS5 backups functional since the upgrade to OS5?

Prior to the OS5 upgrade my brother and I ran backup jobs to each others PR4100’s remotely. We live in different states and after a few kinks, it just worked great. We saw the notice we needed to upgrade to OS5 because no more security patches for OS3. We upgraded at the same time and have had nothing but problems trying to get remote backup working again. Only error we get is error 1400.

As a side note - I have spent 20 years in IT, I understand complex networking, as well as linux systems. That all said, we follow the directions to a T and still the backups fail in both directions. Our networks have not changed only OS3 to OS5 on our PR4100’s. We need updated documentation from WD because the documentation is now out of date or some workaround

Has anyone been able to get remote OS5 backups functional since the upgrade? Remote as in not on the same LAN, rather over the Internet using WAN IP’s/FQDN’s?

Same for me, tried every possible option, nothing.
WD technical support is not responding, this is unacceptable.

I have two EX2 Ultra upgraded in OS5 with fixed IP addresses. I tried to reset factory (4s and 40 seconds) without success despite a DHCP server assigning addresses in 192.168.x.x.

I have the feeling that OS5 do not allow any reset factory anymore. I am ready to lose the content of the 2 EX2, but how can I take control of them. The web GUI, SSH are no more available, and no possibility to change the local IP address.

Totally crazy situation. Any idea ?

Bamertal,

I am looking around on the Forums here to find a downgrade procedure so I can go back to OS3. Until, WD has some updated documentation to address these issues, best bet is to roll back. I found the last OS3 build and downloaded the BIN file but have not yet tried to load it as I believe it will reject it because it is an older OS compared to the current OS. I say all that to just say, I am on the search of the downgrade procedure.

I don’t believe WD was malicious in this release but it appears the QC team did not test enough scenarios in the real world to understand impacts of the upgrade as well as the features they removed which were native in the previous build.

Good Luck!
Kevin

@Bamertal, can you access the web dashboard via the 192.168.x.x address that the DCHP server assigned or via http://mycloudex2ultra?

Contact the WD Support team directly if you need further assistance.

Thanks for the help. My previous fixed IP address, in the range of 193.25.x.x, remains. Despite numerous reset, EX2Ultra does not propose any connection via 192.168.1.1 or 0.1.

And mycloudex2ultra is still returning the fixed IP address: 193.25.x.x

Concerning the proposal of Kevin (thanks) to downgrade to OS3, reading the forum this operation is not possible.

I think we have to rely on an utility tool of WD. But how long ?

@kevinof10 please check this Remote Backup Troubleshooting Step to see if you have the issue with $ and ’ in your SSH password. A fix for this issue will be available in the next firmware release.

@SBrown - When will the new Firmware be released?

@SBrown

Changing the passwords to remove special characters has worked, thank you for the workaround.

Next issue is this:
We have been backing up to each others remote PR4100’s for many months now and when we recreated the backup jobs, it wants to copy all of the files to the remote location not read that the files are already there (Backup jobs were named the same as pre OS5 upgrade).

NOW - the backup jobs syncronize the folders to the target but in a double nested fashion.

OS3 Backup folder structure: serialnumber_mycloudname->backupname->foldername->backed up files/folders

OS5 Backup folder structure: serialnumber_mycloudname->backupname->foldername->samefoldername->backed up files/folders

This issue is fixed in the next Remote Backup release as well as the password character issue.

@SBrown
When will it be released?

Guys

I just made the latest upgrade today.
remote backup is still not functioning.

Can you please fix this issue asap?

@pym

Did you change your remote server password and SSH password to remove any special characters and test that? That is what worked for me.

Which part is not functioning for you?

Kevin

Yes i did
I am now not able to select a volume at the disk target.This is totally crazy

pym

@pym Please ensure that both of your OS 5 devices are on firmware 5.07.118 and Remote Backup App version 1.19.

If you are still having issues, collect the system logs, sent to support and let me know the case number.


Contact Support

Hi SBrown

Both disks are updated with firmware 5.07.118 and Remote Backup App version 1.19.

I had two contacts with your customer support and already sent them, on their request, the system logs.

I am still waiting for their feedback, but they are not responding to my kind reminding now.

Here is the case number Dossier #: 201118-004508

Thanks for your help

Best regards

PYM

@SBrown - we updated the latest firmware (.118) and performed remote backups. It appears that the double nested issue is NOT resolved in this release.

Please provide any guidance on when this specific issue may be addressed.

Thanks,
Kevin