Public share a folder not accessable

H,
Running PR4100 with 4 x 3TB
I have set up a folder ‘Public’, it is public and most folders in that area are open for me to access. Somehow I have a ‘Public/Shared Music’ folder which I can’t access.
image|autoxauto
How has it happened and how do I sort it back to public?
Any ideas, please?

Hi @Princy557,

Please refer to the below link to check My Cloud OS 5: Change Windows Samba (SMB) Protocol Version:
https://support-en.wd.com/app/answers/detail/a_id/29958

Please refer to the below link to check How to Enable SMB 1.0/CIFS File Sharing Support on Windows 10:
https://support-en.wd.com/app/answers/detail/a_id/4155

Why would you want to enable SMB 1.0 when it is a security risk? Is WD telling us to against Windows 10 advice? Or would it be OK on a Private network defined by Windows 10?
Thanks
Chris

I too have seen this “auto” folder creation for Shared Music. You can’t connect to it via Windows.

However, you can see this folder in the MyCloud app and from there you can delete it.

I’ve had to do this twice now. Whenever there’s a OS update this Shared Music folder recreates itself and I have to delete it again.

Whenever someone posts about ransomeware… . . .it’s usually associated with a “public” folder.

Best to avoid “public” shares.