Cant access password protected directory on my WD Cloud Anymore

Not sure what happened, i have a couple of password protected directories on my WD Cloud, been accessing them for years, all of the sudden i cant access neither from my windows 10 Pro Laptop

i enter my credentials and they never work !

same goes for the mapped folders, they are inaccessible, i tried even to create a new user, assign it a password, and give it permissions to this folder, when entering that username and password i also cant access the folders !

The only thing i can do is to set the folders as Public then i can access them, which i dont prefer…

i rebooted my WD Cloud and the problem remains, any one facing this issue ?!..

thanks,

1 Like

What is the specific error message (if any) you are receiving when attempting to access a Private Share using Windows File Explorer?

Because you are using Windows 10. As a troubleshooting step, ensure SMB1.0/CIFS is enabled. Microsoft disables this option through a patch update on existing Windows 10 installed and when installing Windows 10 on a new PC.

Other troubleshooting steps. Check any security software on the PC (firewall, anti-virus, anti-malware, etc). Make sure your Network Neighborhood Type is set to Private in Windows 10.

i did that several times and rebooted but it cant help ! also disabled firewall etc, the problem is not due to AV, when i try to login with my credentials it just says Access Denied !
https://1drv.ms/u/s!AlquAjNG_WYc1iWqx-z8_rsvsQoI?e=7rKhUk

Same issue here. I have tried with and without SMB1.0/CIFS installed. I can access the public Shares with no problem.

I recently enabled Windows Hello to allow signing into Windows with biometrics. Not sure if this is related. When I attempt to access the password-protected share, I tell Windows I want to use a different account (not my fingerprint) and I enter the credentials of the user I have set up through the wdmycloud admin interface