Problema al actualizar firmware

Hola, he tenido un problema al actualizar el firmware y ahora ningún equipo me reconoce el “My book”. En Dispositivos me aparece “Initio Default Controller”.  No tenía copia de seguridad, me pueden decir si esos datos son recuperables? Muchas Gracias

<!-- [if gte mso 10]>

<style>
/* Style Definitions */
table.MsoNormalTable
{mso-style-name:"Tabla normal";
mso-tstyle-rowband-size:0;
mso-tstyle-colband-size:0;
mso-style-noshow:yes;
mso-style-priority:99;
mso-style-qformat:yes;
mso-style-parent:"";
mso-padding-alt:0cm 5.4pt 0cm 5.4pt;
mso-para-margin-top:0cm;
mso-para-margin-right:0cm;
mso-para-margin-bottom:10.0pt;
mso-para-margin-left:0cm;
line-height:115%;
mso-pagination:widow-orphan;
font-size:11.0pt;
font-family:"Calibri","sans-serif";
mso-ascii-font-family:Calibri;
mso-ascii-theme-font:minor-latin;
mso-fareast-font-family:"Times New Roman";
mso-fareast-theme-font:minor-fareast;
mso-hansi-font-family:Calibri;
mso-hansi-theme-font:minor-latin;}
</style>
<![endif] -->

Podrías colocar el número exacto del modelo al cual te refieres?  Es el número en la parte posterior que va seguida a las letras P/N. 

WDBAAF0020HBK-00

Muchas Gracias

Por favor, con el fin poderte colaborar, ir directamente a este vínculo, si no tienes cuenta, crea una y trata de ser lo más claro y preciso al exponer tu problema, dando la refencia y modelo del equipo, dónde lo estás conectando, bajo que OS corre el equipo y demás.  No contestan de inmediato, pero ten la seguridad que si lo harán.  El vínculo es el siguiente:

https://westerndigital.secure.force.com/?lang=es

Por favor, una vez hagas todo, das el caso por cerrado, para que otros miembros del Foro se enteren que tuviste solución a tu inquietud y señala la respuesta que más te oriento.  En caso contrario, regresa al Foro y comentas qué sucedió.