Problem saving Xbox One game data onto WD Elements 2TB USB 3.0

I’ve spent several hours trying to get the new drive I have just bought working with my Xbox One. Followed all the steps on this post http://support.xbox.com/en-GB/games/troubleshooting/console-doesnt-detect-external-storage
The drive is discovered as a ‘media’ drive but there are no options to ‘save’ or ‘move’ game data to it.

Does anyone else use this drive and is it supported ?
Please help !
Steve

The only WD external hard drive that is certified to be compatible with and supported on the Xbox One is the WD My Passport X.

it would be best to double-check your WD Element’s file system. It comes factory NTFS, and Windows will not let you format it as FAT32 without dedicated applications (exFAT is a different file system). Still, you could be facing a compatibility issue.

I know my passport works. Exterbal drives can be set up for games and media. If set up for media it will only download apps, game clips, movies, screenshots, etc.

I’ve formatted the drive NTFS, exFAT and FAT32 (with a dedicated piece of software). none of them worked :frowning:

Did you format it with the Xbox?

What happens when you connect the drive to the xbox?

The drive is recognised but there is no option to save game date. It is a ‘media’ drive only.

Go to settings, then scroll down to system and pressing the option for storage. In the storage tab you should see your internal drive and your external drive. Click on your external drive and hit format. During the format process there should be an option to format the drive for “games & app” ( see picture).

The option to format for games & apps is not available
BTW -thank you for trying to help me :slight_smile:

1 Like

This is what I see

Yeah that should say games and apps

Double check your cable that it is a proper USB3 cable. I have an Western digital as well and it formatted with no issue. I am having issues with mine disconnecting. So I am going to reformat when I finish transferring the games to the internal drive. Will post pictures of walkthrough of setting it to games and apps

Tried a different USB cable no joy

Make sure your console has the most recent update. This a kinda a stretch since most people update those consoles when notified. But the Xbox didn’t originally support external drives when released. It had an finally had an update that allowed use of external drives.

Yes
Fully updated

Hmm strange. One last thing I’d say to try if you haven’t is go to your games and apps page (should be a button on the home screen) and press the menu/start button on the controller and select manage game. On the manage screen there is normally an option to move or copy the game to an external storage. You probably won’t see it since your drive isn’t probably formatted but you can try.

You need to physically highlight the square for your external drive. It will then give you an options box so you can format the drive as well as select what storage options you have for the external drive. Select store all here and you’ll be ready to go.