PR4100 new install - bricked?

32TB version - created 4-drive RAID-5, flashed to 2.4.116, now boots to 4 solid red drive lights and power light turns purple just five seconds after power up - fan shuts off

tried booting to a USB stick I created given instructions elsewhere, but it never even gets that far

firmware flash last night had the display flickering - I just left it overnight - was able to ssh into the box today, but it was rebuilding the 24TB RAID-5 and was restarting… uptime was 14 minutes, then unresponsive, then 4 minutes… but the power was never interrupted

once I killed the power, it never came up again…

Tried the reset button both ways… 4 and 40 seconds - multiple times… no change.

Soooo… can I drop this off at your depot in Mississauga, WD? :confused:

Nothing - it runs for five seconds once the power is plugged back in, then the fan stops and the power button turns purple.

I had ssh until I killed the power - ‘uptime’ said it was restarting over and over again - checking my eMail today, I’ve got multiple eMails for the four hours after I went to bed - it was having a fit…

I appreciate that - I’d already found that page and made all the mods, but it won’t boot from the USB…

it literally fires up for five seconds before shutting off the fan and changing the power switch light to purple…

I’ve tried it with pulling all the drives - with a freshly-blanked empty 1TB drive in Bay 1 only… it just shuts off after five seconds - which is worse than rebooting on its own every 10 minutes or so…

I appreciate the link, but the system literally powers down after 5 seconds - there’s no opportunity to “get in and do anything”, even by this wee back door.

Please turn the device off, remove all the drives and test it again and see if the device will be turn off in 5 sec or not. Also please make sure to use the original power supply that you received with the device.

If the same issue happens please go ahead and open a support case and request for RMA on your device.

RMA if you can

BUT the external power unit is a very common laptop external power unit ( some are a few Watts more )
and use the same plug

Best to double check the plug
There was an old thread on Power supplies what work ( ?)

The unit never lost power - never heard the drives spin down (or up again) - the power button light just goes purple after 5 seconds and the fan shuts off… it’s going back for RMA. I’ve already spent enough time on this. I’m not sure that I’m impressed that I found a new way to “fail” a unit that’s got less than 72 hours of runtime on the drives!

WD’s problem to deal with now…

Thanks, everyone, for all the replies.

Happy Holidays!