Plex Media Server will not connect

I just installed Plex on a brand new WD My Ex2 Ultra. I have done this about 4 times on separate devices and have never had an issue, but this time I am having an issue. After installing Plex, I click ‘Configure’ and every time, I get the ‘Hmmm…can’t reach this page’. I have tried three different browsers. I have deleted temporary internet files and cookies on all browsers…I have verified that it is installed on the Apps page. I have rebooted the device three times. I have uninstalled and reinstalled twice. I have turned off the Plex app and rebooted the machine and turned it back on. It is extremely frustrating. Can anyone provide me with any assistance?

Hi @mercuryrsng,

Please refer to the article Unable to connect to the Plex Media Server on a My Cloud:
https://support-en.wd.com/app/answers/detail/a_id/19636

I have tried all those steps and nothing is correcting the problem. I can’t even update the firmware on the device. The error indicates that there is a storage issue. I’m not near the device now so I cannot confirm the exact wording of the error message. The only thing that I can think of is that I copied one hard drive to another using the Internal Backups app on the Apps page. I then took out the new copied hard drive and place it into a new EX2 Ultra. Could that possibly be the reason for my issues?

Could be. Have you tried SSHing into your EX2 Ultra and verified Plex was fully removed before trying to reinstall it? Wondering if there is a past file that isn’t being removed that impacts the next install.

#WDUserRewards

No and I’m not sure how to do that. Can you instruct me?

It almost sounds like the install didn’t go right. Have you tried going directly to the Plex page?
http://REPLACE WITH NAS IP:32400/web/index.html#!/

A better suggestion on my part would be to try the Plex forum - raising of course your question there where the experts on their app are. In the end they might have a simple solution or they might recommend just resetting your entire NAS and starting over but at the cost of dealing with a fresh start entirely.

I would not recommend then SSH if you’re not sure how to use it. If it is something you want to learn. Start with YouTube or Google to learn what it is and how to use it.

#WDUserRewards

I had already previously gone directly to the Plex URL as you show and it doesn’t load there either.

I’m hoping the issue is that this hard drive was a copy of another hard drive from a WD EX2 using the Internal Backups app. I’m assuming there is some conflict.

I’m gonna format the drive and reinstall everything and hopefully that will resolve my issue.

Thanks!

Curious, did the reformat/reinstall solve the problem @mercuryrsng?

It did! It is operating 100% normal now. Sorry I didn’t update after I formatted.