Please HELP!

I have a 6tb MBLD drive that I recently purchased used.  It briefly worked and was able to recognize it on the network and move a few sample files to it.  Then it failed to be recognized or connected.  My router still shows it as active but I cannot get it to be recognized even with a direct connect to the computer - although it does show an unkown connected device that is a eratic connection (connect then not connected).  The lights on the back appear correct however the front when powered up briefly is blue then turns to a light green I guess you would call it but stays on even when hitting the reset switch.

I carfefully followed the unbricking procedures outlined but still the green light comes on and I cannot get the device to be recognized.  Gparted now shows

sdb3 linux raid - mblduo:2  489 mib

sdb1 ext3                                   1.91 gib

sdb2 ext3                                    1.91 gib

sdb4  ext4                                    2.72 tib

On another page of gparted there is a /dev/md2 of 488.99 mib unallocated that only shows in gparted when the mbld drive a is connected.           

  1. my first question is does the above structure after unbricking appear correct?

  2. what is the 488.99 mib of unallocated space?

  3. since the green light remains solid even when power reset takes place would this mean the board is bad.  It almost appears like the OS never boots up.  If I power the board with 0 drives or 1 drive I still get the blue followed by the steady unchanging light green light.

I have inspecterd the board and do not see any glaring signs of damage - Does anyone have any experience/success  with WD reparing or selling a board only replacement?

Any help would be appreciated!!!


Currently, these procedures are not supported by WD. My recommendation on this case is to ask the users on the guide that you followed.

nfodiz might have some info about this.

1 Like