Playing VOB files & missing functionality


#1

Only had my WD TV Live for a couple of days and so far have found it can handle every file type I have, however I have found issues with VOB files.

First, if multiple VOB’s make up the movie I get a significant pause as it transitions from one to the next. I see this as a major bug as movies won’t play seamlessly.

Second, if menus exist there appears to be no way to navigate through them, e.g. unable to select any of the menu options. The only way of moving into the movie itself is to use the Next button on the remote so I can’t make selections such as select a particular scene. This is a real shortfall in functionality.


#2

Tooney48 wrote:

Only had my WD TV Live for a couple of days and so far have found it can handle every file type I have, however I have found issues with VOB files.

First, if multiple VOB’s make up the movie I get a significant pause as it transitions from one to the next. I see this as a major bug as movies won’t play seamlessly.

Second, if menus exist there appears to be no way to navigate through them, e.g. unable to select any of the menu options. The only way of moving into the movie itself is to use the Next button on the remote so I can’t make selections such as select a particular scene. This is a real shortfall in functionality.

What firmware are you running.

Are your vobs in a VIDEO_TS folder.

If your vobs are in a VIDEO_TS folder and you press play on that folder then your vobs should play without any problem.

If you are using the menu mode in the pre-release firmware then you can select what to play by using the menu faciility via the options button when you are in menu mode. To select menu mode you have to play a vob within the VIDEO_TS folder. It does not work if press play on the folder.