Outlook .msg files- download incorrectly

Hi,

When I retrieve files from my EX2Ultra, whether via Windows Explorer (mapped drive) or the MyCloud web, most all of them download just fine- the files in the download folder on the destination PC have the correct extensions, open with the associated programs, etc.

However- Outlook email messages saved as .msg files do not- even though the correct file names display in Windows Explorer as well as MyCloud, they download with syntax like “Unconfirmed NNNN.crdownload”.They won’t open in Outlook as is- unless I change the file extension to .msg. so the Outlook association works.

If I embed them as an object in Excel (used for tracking communication history), they have the correct extension (.msg), but an alphanumeric name, not the original file name. They do open in Outlook. If I use the ‘display as icon’ option, the file name is there.

Copy and paste in Windows explorer works perfectly. I would prefer to get them directly from the NAS though, and display the correct file names when embedding them in Excel- as the file name is the Subject of the email.

Thoughts and advice? All other Office files download and work properly, i.e. Excel .xlsx, PowerPoint .pptx, etc.

Oh- and in the MyCloud app, is there any way to stretch the size of the shares list on the left, so that the complete share name can be seen?

Thanks!!

Hi SHV,

Maybe you should try contacting WD’s Technical Support about this.

To Contact WD for Technical Support

The link below will allow you to call support.

Check out MOVIE PLAY RED APK on Android devices