Not seeing M2TS files on WD TV Live from servers. but are seeing other files from same directory


#1

I’m Not seeing M2TS files on WD TV Live from servers. but are seeing other files from same directory. I know this box is supposed to see M2ts files and other users are! Why am I not?!?Using most current firmware as this posting.

Firmware: 1.02.21


#2

What server are you using. Have you tried network shares.


#3

I’m using 2 DLink DNS321’s on my network. I am seeing all of my other files from them but none of the M2Ts files.MP4’s, avi’s, etc… all work fine from the same servers.


#4

It appears that the A/V media server on your D-Link does not support .mt2s files.

This is an old post but it would explain why you cannot play these plays.

http://forums.dlink.com/index.php?topic=3025.0

if you look 5 posts down you will see a reply from an engineer.

“Correct .m2ts is currently not supported in the UPnP AV media server.”

This is not unusual and not all media servers support all files. See if you can play via network shares.


#5

:smiley:RichUK - YOU ROCK!

Thank you,  Time to go shopping for another network file server. In the meantime I’ll put my M2TS file on a USB external drive and hook it up directly to the Live box.


#6

buzzny wrote:

:smiley:RichUK - YOU ROCK!

Thank you,  Time to go shopping for another network file server. In the meantime I’ll put my M2TS file on a USB external drive and hook it up directly to the Live box.

 

Best to have a look at the posts on this board because a number of NAS use the same type of inbuilt media server which does not  pass all the files to the WDTV.