No network shares


#1

Hi,

I run windows 7 on my Laptop.

On my laptop I can see the USB drive connected to the WD Live, so I am assuming the network connection is established. Also WD says connection OK. Connection was setup automatically.

However I cannot see any network shares on my WD Live.

What should I do?

Ivan


#2

now it shows my laptop (after sharing correctly) but asks for a username and password.

Which one is that?

I have tried my computer Useraccount and password but the WD says cannot connect to media server


#3

Have you enabled password protected sharing?

Read more info here:

http://www.howtogeek.com/howto/windows-7/share-files-and-printers-between-windows-7-and-xp/


#4

I have Not Enabled password protected sharing.

Should I?

And why is it asking for a password if i have it set to Not Enabled?


#5

If you have not enabled password, then try, “Guest” or “Anonymous” as user with blank password and see if that works. Otherwise, for security reasons, I would recommend you enable password and create a username/password.


#6

Hi there, 

I have the same problem too. But I even can’t see a “connecting” at all.

I have a 64bit Windows 7 connected through a linksys wireless lan to the wdtv live. I can see the wdtv and it’s connected drive with my computer. I also can see the media server from the wdtv and I can stream music and movies from my pc to the box. But i also have shares defined, i took wdtv to the homegroup and allowed everything and i use “sharing without a password”. The name of the workgroup equals to “WORKGROUP” on both. When I’m turning the wdtv on and go to the menu “Shares” i can push the button on the remote and nothing happens, not even “connecting”.


#7

So if I uderstand correctly, when I switch it to Enable, Windows 7 will ask me to create a username and password? 


#8

I have the same problem!!!

Win 7 x64

Solution please :cry:


#9

Ik heb dit nog niet getest, maar dit lijkt wel iets.

http://gathering.tweakers.net/forum/list_messages/1379391


#10

I not speak your lenguage please write in english

TNX


#11

Tnx!!!

Solution:


Win7 (and Vista) has some issues broadcasting its availability on a network.
You could try these changes to your Win7 box:-

Firstly, configure Sharing and Discovery:

  1. Navigate to the Network and Sharing Center via the Control Panel
  2. Click on the down arrow icons and select ON/OFF as follows:
    Network Discovery - ON
    File Sharing - ON
    Public Folder Sharing - OFF
    Printer Sharing - ON
    Password Protected Sharing - OFF
    Media Sharing - OFF

Next, configure the folder you want to share:

  1. Select the folder
  2. Right-click and choose ‘Share’ from the menu
  3. From the drop-down box select the Everyone (All users in this list) account, making sure permissions are set to ‘Reader’
  4. Click the buttons Add, Share and Done.

Here are some further registry ‘tweaks’ if this doesn’t work:

WARNING: This requires editing your PC’s registry which, if edited incorrectly, can cause Windows systems to become unstable and unusable. So, follow the instructions below at your own risk. - we are not responsible for any damage caused by following these steps.

  1. Navigate to the following location in the registry editor.
    MACHINE\System\CurrentControlSet\Control\Lsa\
  2. On the right side, double-click on ‘everyoneincludesanonymous’ and change the ‘Value data’ from ‘0’ to ‘1’
  3. Double-click on ‘NoLmHash’ and change the ‘Value data’ from ‘1’ to ‘0’
  4. Navigate to the following location in the registry editor:
    MACHINE\System\CurrentControlSet\Services\LanManServer\Parameters
  5. Double-click on ‘restrictnullsessaccess’ and change the ‘Value data’ from ‘1’ to ‘0’
  6. Close the registry editor

Finally, restart your PC.