Net work shares


#1

installed media player it sees the 3 computers on my wireless network, I can access all internet sevices on my tv but cannot access any files on the various hard disks. I try connecting to a disk but I am asked for a user name and password to set up share I have tried various combination without success, can ayone help ?


#2

I dont even get any username/password thing

If you do, maybe wrong user/pass…


#3

Maybe we have the same problem: http://community.wdc.com/t5/forums/forumtopicpage/board-id/tv_live/thread-id/916

I tried for hours yet with no luck!

Fede


#4

We do.


#5

We have a similar problem - WDTV Live sees the computers in my home network. I can see both shares and media servers. Don’t know what the difference is?

What happens is that when I click a share, it doesn’t see any contents. When we click the same share another time, it does see the contents. It even happens as you describe that it asks for a password, but not always. There seems not to be any logic in it, more a kind of random behaviour.  Same for the ‘media server’ : sometimes no contents, some times all contents.

We have a NAS (network accessible external hard disk) and we can not get the WDTV Live to see it’s contents, while all other computers can access the shares on this disk. Any tips what to do about this?

I’m hoping a firmware upgrade will help … 

thanks 


#6

Hi

When I first accessed my network shares with the media player I was asked for a username & password and I used the same logon details as I use to log in to my computer (Win7 Ultimate), this worked for me,for the NAS I used a username & pass that I had setup in the samba server on the NAS,the results of streaming large MKV files was disappointing and I am now using the media player as a NAS.

If you have entered the wrong details at any time you need to go into “network settings” and clear the login details before you can submit new ones,another point that runs through most threads on this subject is that it appears you need to set the name of your home network to “workgroup”

hope this helps


#7

Ok, I’ll change my home network name to workgroup, see if that helps.

About the user names etc: we use all different systems at home, ranging from a Windows 2000 laptop to Windows 7 - strange enough only the W7 share does not ask for a password.

wim


#8

Mine doesn’t ask for password and name either.

It only tells me I cannot connect to the network once, after that it won’t show anything about it.

Using (Linux) Ubuntu 9.10.

Exchanged my WD TV but no success so far…working firmware anyone?


#9

I solved my problem connected my hard disk directly to the WDL and it shows now as a network shared devices cool I can now map the drive and all other computers on my network can see and access this drive.

I now have a new issue when the WDL is access it warns me cannot Create libraries check your storage settings, I can luckily access all content however cannot get thumbnails to show for anything.

Finally Pandora not accessible in the UK what is this about ? Western digital get an agreement with Spotify its fantastic.


#10

hi

I have configured my computer as Workgroup, but WD media player still does not see my computer and all shared folders.

I am feeling buying WD Media player is big waste of my money :frowning:

It ■■■■■ big time.


#11

Workgroup name shouldn’t matter. I have my network configured as a different name and no problem.

Create a special user with password on PC you want to access and then set this one in your WDTV.

(You can disable the login for that user so it will not show up in startup.)

I found out that the best is to leave the device running 24/7. It has problem with network first 10-15 minutes after boots up (see the other threads).

Also look here:

http://wdtvforum.com/main/index.php?topic=3251.0


#12

I couldn’t see any files in the shared folder, so i created a new user with a password and looged in using those credentials and it found the files.

Now i have a problem with the sound stuttering, using wired network btw


#13

I can’t access any folders on my main computer.Have checked sky router settings.Having setup new account on pc.have shared folder but wdtv live can’t access any files.connects to internet ok.load cd and it says can’t see any network devices-need help, my brain hurts.


#14

Hi

WD live works fin with me, I can conect to all computers and files are shown.

I am using w7 and this needed an account off course.

Via mediaplayer goes OK, PnP enabled, but then only mediaplayer formats are shown.

Via shares also (sharing enabled on the pc)

Only problem i have is that if some pc shuts down while playing the content from another PC i get the ‘could not connect to the network’ problem.

After time this will be resolved but this is very annoying.

My WD is via cable attached to the network via a GB router. All media is streamed fine except very large HD movies (16gb) they are still staggering.


#15

I eventually managed to get  to view my files on my computer. The last problem was with the firewall(zone alarm). To cut a long story short- by watching the events coming up in the log with the wdtv ip I just right clicked on it and clicked on trusted. Apart from some files which don’t seem to play(unsupported format-WMV/MOV?) I have the problem that the video/music/photo files appear in each of the video/music/photo menus. Tried moving them about on main pc to no avail.Directly I click the file sharing all menus on the wdtv see it. Unpluging WDTV does no good-searching for an answer.


#16

I too get the error message that the device cannot create the media libraries and to check the starage settings. Ok, where do I check them? The user manual is not helpfull at all on this and does not give any instructions that tell you what to do. I have a WD 1TB drive, that is formatted NTFS, and is not read only, and has over 500GB avaliable unused space. What do I do?