WDTV Live does not login to Network Shares


#1

Hi all,

I received the WDTV Live for Christmas and have set it up through an ethernet cable (cat 5) and the HDMI port on my TV. The Live has net access (has updated it’s firmware and I can view YouTube). Unfortunately, I can not access the drives on my network. When I go to the Network Shares, my computers are all there (I have 2 desktops, a netbook and a laptop - which are all recognised as being on the network by the Live) but when I go to connect, I get the username and password screen. I login using my windows details (as happens when initially connecting a laptop for the first time) but I get one of two messages. The first message is ‘Invalid Username of Password’, the second message is ‘This media server can not be accessed’. I have created seperate logins for the Live, with Administrator access, I have ensured that sharing permissions are appropriate, I have changed LAN Authentication levels, I have enabled anonymous network access and I have done multiple reboots. My computer recognises that the Live is on the network, and when there is a device attached I can browse through it in Windows Explorer. I can also not access ‘Media Servers’.

I am running Windows Vista Ultimate on my desktop and WIndows 7 on my Laptop.

Can someone please help with my problem? It would be greatly appreciated


#2

there is an option in the WD to login automatically, then on your computer you just need to set the folder options for everyone, idk how exactly to do this in Windows 7 cause i havent used it yet, im using Linux an it was as easy as i described above, just 2 checkboxes checked an i was up and running.


#3

are you able to access all your different shares from all machines on your network?

since you have a few machines…try accessing your vista share from your win7 machine, vice versa, etc etc…

if they all work then we can be sure that its not a “permissions” or “share” problem…


#4

Ok, I did as suggested to no avail. I then went into file management in the Live settings and selected the drives as a source. When I went back to Video, the drives were there. However, not all drives are there all the time. For example, my desktop has C, E (dvd drive), N, O, P, Q (all external WD drives) and, for some reason, the User folder comes up. These drives usually come up, but often they don’t all appear in the Network Share. On top of this I get an error that says ‘There is no media in the current folder’. The appropriate files are there, and are in the subdirectories too, which do not appear.


#5

if you cant see your shares from other pc / notebooks…dont expect wdtvl to work as it should…

good luck…research more :wink:


#6

Sorry, I may not have been clear enough in regards to viewing the shares from another computer. I have no problems viewing files across any of the computers on the network, and never have. My problem is that wdtv is intermittently showing drives and then giving the ‘no media content’ error when you browse through to them.


#7

I think I have resolved the issue, or at the very least, come up with a work around. Initially I was expecting that I could browse to a shared hard drive and then browse through its contents. This doesn’t work, resulting in the ‘no media content error’. I decided to try sharing the individual folders containing the media (i.e. d:/Movies/Friends/Episode1.avi) which seems to have worked.


#8

Another workaround is to move all media into Public folder.


#9

i had my wdtv working perfect with windows 7 network shares for about 2 months then all a sudden it stopped and started asking me for user name and password wich i usually just put in my windows user and password but it didnt work no matter what i did

i searched the net looking for an answer

ended up working it out myself

i had recently installed firefox and since then wdtv didnt work

i uninstalled firfox and instantly it all worked again

go figure

so maybe some of you people having this problem are useing firefox? 


#10

It’s not necessary Firefox (which I run on my Win 7 machine with no problems with shares).

Unfortunately, there are things you can do on both the Win 7 side as well as the WD side that can cause your shares to stop working.  The good news is there are many things which can get them working again.  The important thing is not to panic but follow the normal troubleshooting steps.


#11

I would like to know How to get my user and password to acces my PC on the network and How to set my folder, firewall.

PC: on XP

Router: Dlink wireless

But WD Live is wired with ethernet cable


#12

I am having the same problem since ystrday.WD Liveis asking password toaccess my network folders. firefox has been running along with it for almost 2 Months now without any problem. The only software installed were Bing Toolbar And Silverlight Courtesy MS Updates. Uninstalled both but of no avail.Still have been locked out of MY WD LIVE 1.02.21, Windows Ultimate 32Bit, linksys160N v3.0 wireless access thru linksys 600nusb.


#13

I have the same problem. My Network shares were working perfectly until a week ago. Coincidently, it stopped working after I connected a new DVD-RW and install Nero 9. I’ve noticed it’s being happening a lot with other users. Network share work until you install something. Then, it quits working, or, networking. This is definitely a bug with WDTV Live. Let’s see if WD fixes this bug ASAP.


#14

Figured out the solution by trial and error.tried all the user and password I have used to access the network as well as the router. It happens to be the access ssid and password for your router. Will try and install Bing and silverlight and see if they hamper the access to the network folder,think they souldnt. Hope it helps others too. will appreciate if people try and give feed back.


#15

rapchik wrote:

 It happens to be the access ssid and password for your router.

What happens to be the SSID and password for the router?  You mean a password and SSID for a wireless network?  That’s a given if you are connecting that way (and most everyone knows that).


#16

Hello all,

I’m having real problems at the moment -

My live box connects to the internet fine but doesn’t see my MAC book in the sharing section -

I’ve shared files on the macbook, selected the SMB thingy, even set up new users, but when I go to the sharing in the WD live box there is nothing there.

please help!

thanks

M


#17

It certainly has something to do with the new firmware (March). My WDTV Live was working properly, and detecting all directories inside my netowrk shares.I received the message to update my firmware, and unfortunately I did it.

Ever since this morning, after common firmware reboots, I´m able to see the computers inside the network, but it says no Directories or Media were found… Too bad - the new WD Firmware brought a problem.

I´m using wired network, so, SSID is not an issue. And again, it used to work flawlessly until I updated to latest firmware. One more thing I noticed just after the firmware update - some WMV files are not playing. I´m not sure if they didn´t before… but it´s something to dig around either.

Cheers,

K

.


#18

Ah, one intersting thing. My shares are Windows 2000 based. These doesn´t appear, but a Windows XP can actually see the shares.


#19

After any firmware update you need to reset the Live back to factory conditions (which means clearing your shares and reenabling the logins, etc.).  It’s a PITA, but necessary.

Try those steps and see if things don’t start working again for you (if not you can always drop back to the previous version of firmware, if that worked for you).