New MyBook 4TB...1/2 my drive won't format on Win7 64bit

Installed WD SmartWare Pro with no problem and all updates were automatic. I DO have the most current firmware and version updates. I went to BackUp my system and everything started fine till it hit 77GB (out of 420GB that needed backed up) it “froze” and would not continue counting up anymore but the progress bar stayed for a while. After a while the BackUp progress bar disappeared and a statement showed up saying that a part of the back up was complete and that the rest will be done “later”??? :confounded: I’ve had it set at “Continuous BackUp” the whole time and I’m not hooked up via a router but directly into PC so Internet isn’t an issue. Several times I tried restarting everything with no change in result. Then I followed WD site links to re-download most current firmware and version updates, shut off BackUp and unplugged drive for 10min and did a restart on my PC as it stated to do. Plugged drive back in and started WD SmartWare BackUp again but it still just stayed at 77GB and would not back up any further and after a while I got the same message that it will finish backing up later (I waited and waited but it never would start up again). Could not find any additional info in the support articles on WD site about this so the next advice it gave was to reformat the drive.

So, even though my Computer Management DID show the whole 4TB disk was all formatted as NTSF in ONE whole 4TB volume, I did follow the WD article directions to Delete Volume in order to re-format the disk. Unfortunately doing this split my disk into 2 Unallocated partitions the 2nd of which I am unable to format in any way now!! The 1st partition is formattable but does NOT give the option to Extend Volume into the 2nd unallocated partition. So now half my 4TB drive is unusable :confounded: My Win7 64bit is compatible with 2TB+ mass starage, it even says so on the WD site. 

Anyone know what’s going on? I didn’t plan on partitioning the disk but I can live with it being split if I can’t find a fix for that (though I’d rather split it elsewhere) as long as I can get the 2nd half to format so I can actually use the space.

How can I get it to format? Please help!

I belive drives larger than 2 T need to use GPT instead of MRB. Do some searching on that.

Joe

Thank you for the reply Joe_S :slight_smile:

Wouldn’t that mean though that since my NEW bought original version WD MyBook format was 1 whole Volume of 4TB then it was originally in GPT format? …but when I looked before I Deleted the Volume to re-format it it stated in Computer Management that it WAS a full 4TB NTSF…so to my understanding that means that NTSF IS capable of handling 4TB on my Win7 64bit system.

Yes I did read some about GPT but I’m confused as to whether the WD SmartWare BackUp will still work the same in both “Category” AND “File” mode if the disk is the GPT format and whether you can partition it in this format. I also want to have an emergency Boot Up copy and many movies saved on this external drive but since the WD site keeps saying to format in NTSF I’m confused whether it will work in any other format.

I’m new to all this terminology and I just have not found an easy to understand explanation yet of whether GPT is what I need and whether it will work for all that I want to do with the 4TB drive.

Can anyone help to explain this to me or have a good article link suggestions that explains this please?

I’m not that knowledgable on the formatting task. Try using the WD format tool that might work better than Windows. The drive should be formatted NTFS with GTP instead of MRB selected. See if this helps  https://wdc.custhelp.com/app/answers/detail/a_id/3865

Joe

That is exactly the same link I originally followed to do the formatting which split my drive in to 2 partitions, the 2nd of which was UNUSABLE. I don’t recall a spot where I could select between GTP and MRB but I will play around with it some more and let you know how it went. Thank you for the quick reply again :slight_smile:

               *****************************************************************

EDIT:

I could not get the above to work, it did not have the option to select between MRB and GTP. I did some more searching around and finally found what DID worked. It did not envolve switching to GTP.

               *****************************************************************

This is the link I found that WORKS FOR 2TB+ EXTERNAL DRIVES!! (for Win or Mac) … Formatting 2TB+ External Drives.

Download, extract and run the “WD Quick Formatter for Windows” or “WD Quick Formatter for Mac”.

"When WD Quick Formatter is finished, THE DRIVE WILL HAVE ONE PARTITION!! This is necessary in order to optimize the performance of the drive." … Yeay!!! :smiley:

This worked flawlessly for me on my Win7 64bit laptop with my WD MyBook 4TB External Hard Drive and solved my problem of not being able to use the full 4TB on the disk :slight_smile:

-I formatted as “XP Compatible” since my old PC is an XP though I have not yet had a chance to confirm that it actualy does work with XP.

-Also now need to figure out how to partition this single Volume, if possible, without reverting it back to not being able to use the last partition like before.

Format result was:

Type:                Basic

Partition Style:  Master Boot Record (MBR)

New Volume:    3725.99 GB NTFS