Formatting 3T

Just purchased my 3T Essential yesterday and still trying to get it to where I can do my backup.  First, I plugged it in and started by using the Windows backup and restore utility and the advanced choice.  It got to around 50% and stopped with error code 0x8078002A.  Tried again with the “recommended” choice, same issue.  Searched again and did the WD quick formatter tool, but it kept telling me that my hard drive was running and I had to shut it down and try again.  Tried several reboots and same result.  So, went to the windows disc management route and chose the  full format, and it seems to be working but, after 16 hours, it is now 57% complete.  Am I doing something wrong, or just have to wait it out?  Thanks  

What OS and do you have Smartware installed? Are you doing a full backup or just data? Which AV do you have? Some have been known to cause problems.


I am using Windows 7 Home Premium and I haven’t used Smartware yet.  Not sure what AV is.  I have not gotten the drive to work yet, but when I do I will want to do a full backup.

Okay, so, after 28 hours, the formatting was done and I started the backup and went to bed.  It backed up 48.31 gig but  there was a red notice saying all files were not backed up successfully.  The formatting wiped out every file on the drive, so there is no more Smartware or anything.  What can I do at this point?