Neue Firmware für WD MY CLOUD Release 4.01.01-413 (11/19/2014)

Hi,

die neue Firmware ist da:

http://www.wdc.com/wdproducts/updates/?family=wdfmycloudupdate

Ich spiel Die natürlich drauf. Mal sehen was passiert.:smileyvery-happy: oder :cry:

Gruß

Lucky

Hi,

ich hab’ das Update gefahren. Zunächst das obligatorische Backup auf USB-HDD SafePoint. Dann USB-HDD sicher entfernt,  MediaServer=OFF und RemoteZugriff=OFF. Damit ist eigentlich alles getan. Vorher natürlich das UpDate auf PC runter geladen. Und dann über LAN das Update vom PC geholt und installiert. Da ich es über Nacht hab laufen lassen, weiß ich nicht, ob alles zufrieden verlaufen war. Zumindest zeigte der NAS wieder das UI mit LogOn.

Einloggen = kein Problem
Das UI wurde “normal” schnell aufgebaut.
RemoteZugriff=ON = nur “Relaisverbindung”
MediaServer=ON = kein Problem

Nachdem alles hochgefahren ist, MyCloud runtergefahren und Netzwerk stromlos gestellt. Nach kurzer Zeit alles wieder angestellt und MyCloud hochgefahren.

RemoteZugriff = zeigt optimalen Zustand = “Portweiterleitung”

Ich habe bereits in der Vergangenheit festgestellt das manchmal, nach einem UpDate, die Art der RemotÜbertragung nicht  optimal eingestellt wird…vielleicht DCHP Probleme am Router…?

Jetzt wo die MyCloud hoch ist die USB-HDD, die zuvor “sicher entfernt” wurde, wieder angesteckt. Der USB Knopf im UI wird jedoch nicht aktiv. Nach einiger Zeit öffnet sich ein FehlerFenster mit Error 400255. Auf OK geklickt und weiter gewartet.

Der USB Knopf wird nicht aktiv-dafür meldet mit das System auf der Startseite des UI = “System ausgelastet” = Plattenspeicher voll…Panik macht sich breit…

SystemNeustart durchgeführt. Leider wird der SystemNeustart nicht vollständig durchlaufen. Der Server bleibt mit weiss-blinkender LED stehen.

Also STECKER gezogen und nochmal hochgefahren. Das dauert natürlich jetzt etwas länger. Aber es klappte. Nachdem alles wieder hochgefahren ist, erneut die USB-HDD angesteckt-mit Fehler 400255(den durch OK ignoriert)-dann lief es. Ach die USB-HDD wurde erkannt, sowie der dort liegende SafePoint.

So, nun ist ja wieder alles gut… hoffendlich. Dafür gibt’s aber nur ein :flushed:

Gruß
Lucky

Habe heut auch  geupdated. (einfach im WebUI auf aktualiseren geklickt. i love to live dangerous xD) Bin gespannt was bzw. wie geändert wurde.

real_Lucky hast du schon neuerungen entdeckt?

So. Jetzt hat es mich auch erwischt. 

Mit der neuen FW habe ich Probleme. Auf einer meinen beiden MyClouds läuft der TimeMaschine Server für meine Mac´s.

Nun kommt im halben Stunden takt:" Der Dateiserver “Name meiner TimeMaschine MyCloud” wurde deaktiviert"

Habe das jetzt schon ewig gegoogelt weil ich einen Fehler von meinen Mac´s augegangen bin (gab gerade OSX Update vor 3Tagen) ABER es tauchen immer wieder Meldungen von NAS Systemen auf, die fehlerhaft mit dem AFP ( Apple File Protocol) umgehen. Und der Fehler tritt nur bei der TimeMaschine Platte auf. Die andere läuft tadellos.

Werde die vorgänger FW mal wieder auf das Gerät aufspielen. Oder hat jemand eine eine andere Idee? Oder gar ähnliche Probleme?

Hallo,

wenn ihr die neue Firmware installieren will kommt folgende Fehlermeldung: “Ungültiges Firmware-Paket. (370.001)”

Ich habe die Firmware auf meinem Rechner gespeichert und möchte sie manuell installieren.

Was mache ich falsch?

Viele Grüße, Mella

Hi,

@mella18

Ich würde ja versuchen zu helfen. Bin aber g’rade nicht fähig Gedanken zu lesen. Ein paar mehr Info’s wären hilfreich (Rechner, NAS, Downloadside…). Was Du bisher gemacht hast etc…

Gruß

Lucky

Ich habe mir die wd my cloud 2TB zugelegt… funktioniert soweit auch (außer das sie nicht in den standby geht). Möchte jetzt über das dashboard die neuste Firmware draufspielen. Habe die aktuellste Firmware von der wdc.com - Seite meinen Laptop gedownloadet. Wenn ich versuche die über das dashboard zu instalieren bekomme ich folgende Fehlermeldung: Ungültiges Firmware-Paket. (370.001)

WIe heißt die Datei?

Zeigt deine MyCloud im Dashboard an das sie geupdated werden möchte?

Hast du vielleicht schon die aktuelle FW drauf?

Hi,

folgende Punkte müsse mit JA beantwortet sein damit Dein Update funktioniert. “optional” ist ein Empfehlung.

  1. Backup via “SafePoint” auf externe USB-HDD gemacht (optional, muss nicht unbedingt mit “JA” beantwortet sein)

  2. externe USB-HDD “sicher entfernen”

3 .im UI  DLNA-MedienServer im UI = OFF (optional, muss nicht unbedingt mit “JA” beantwortet sein)

  1. das richtige Update aus o.g.Link gedownloadet

  2. Update entpackt

  3. im UI Remote = OFF (optional, muss nicht unbedingt mit “JA” beantwortet sein)

  4. im UI SSH und FTP = OFF (optional, muss nicht unbedingt mit “JA” beantwortet sein)

  5. im UI "Einstellungen->Firmware->manuelle Aktuallisierung -> Datei (der Name der Datei steht in der Updatebeschreibung) auf dem PC suchen und starten

  6. weiter wie am Bildschirm verfahren

  7. nach dem Update im UI wieder alles anschalten was vorher ausgestellt wurde

  8. externe USB-HDD anstecken und Safepoint suchen

Gruß

Lucky

Vielen Dank euch allen für die Tipps und Hilfe.

@burg3r du hattest Recht, ich habe die aktuellste FW schon drauf.

Gruß, Mella