Network Shares not available in Windows 7 64 bit

Hi,

I have had the WD Live for weeks now and have tried fixes, updates changing registry…everything and can still not access any folders on the WD Live  “Network Shares”.  It’s not that it says there is an error, when the logo comes up, and I choose it/press enter… nothing happens, not choices, no errors…nothing.

I have tried everything including computerguys youtube video. 

Just to let you know, I can watch youtube, local drives, media servers… just no network shares.

Help me…please. :cry:

Roadwarriorpc

Got the same prob. Network share just dont work… Got win7 64 bit

ComputerGuy’s video goes into stuff that is not at all relevent.

These are the only things that need to be set:

Network Discovery:  ON

File and Printer Sharing:  ON

Password Protected Sharing:   OFF

Also, check out KB article 3787 here:  http://wdc.custhelp.com/cgi-bin/wdc.cfg/php/enduser/std_adp.php?p_faqid=3787 which describes the permissions settings.

Hey TonyPh;

Went through the article and tried everything you mentioned and all permissions in the article and still nothing.  On Network Shares screen I can press enter on the remote until my face is blue and nothing happens.  Any other suggestions?  It’s just strange because everything else seems to be working.

Roadwarriortt

This is how to find possible problems with the Master Browser on your network, which will affect when and what servers appear on your WDTV Network Shares.

On one of your PCs, open up a “Command” window.

(In Win Vista and Win7, click the Orb, and in the search box, type CMD. An icon will appear above the box that says cmd.exe. Click it, and a Command window will open.)

(In WinXP, Click START, then RUN…, and in the box, type CMD. A Command Window will open.)

In the command window, enter the command “net view,” like this:


C:\Users\Tony>net view
Server Name Remark


\BIGNAS1 Big Freakin’ NAS Server 1
\MARS
\NEPTUNE
\WDTVLIVE WDTV LIVE
The command completed successfully.

In my example, there are four active devices that Windows has discovered.

Now, for EACH of those, issue the command “nbtstat -a (name)” for example:

C:\Users\Tony>nbtstat -a bignas1

Local Area Connection:
Node IpAddress: [10.0.0.157] Scope Id: []

NetBIOS Remote Machine Name Table

Name Type Status

BIGNAS1 <00> UNIQUE Registered
BIGNAS1 <03> UNIQUE Registered
BIGNAS1 <20> UNIQUE Registered
…__MSBROWSE__.<01> GROUP Registered
WORKGROUP <1D> UNIQUE Registered
WORKGROUP <1E> GROUP Registered
WORKGROUP <00> GROUP Registered

So, we got lucky here, the FIRST system, BIGNAS1, indicates that it is the master browser, since it lists the name …__MSBROWSE__.

You need to find out WHICH system is your master browser. If none of these steps work as described, then the issue is likely on your PC itself, and that will require substantial additional troubleshooting.

I have the same problem and it just drives me crazy. When I bought wd tv live I had windows xp on my p/c. I was connected wirelessly and I could see all my movies perfectly. Since I installed windows 7 , I can only watch movies through media servers and not through network shares. At network shares shows my computer but appears the message" there is no media in the current folder".  My biggest problem is that through media servers, my mkv files which I had watched when I had windows xp are not  visible as if they dont exist even though I have them in the same folder with all my movies.I have tried EVERYTHING. Please I would appreciate any help.

Hi;

the WDTVLIVE basically says host not found but my user/admin/computer name was found and looks similar to yours.  What Am I suppoesed to do after finding the default browser?

RW

RoadWarriortt:  If you could, please paste the text here.