Netflix problem with firmware update 2.05.08


#1

Since I did the latest update, every time I try to start Netflix, it restarts my LiveHub.  When it comes back up it says that I have an incomplete firmware download & it tried to finish it (listing it as download 2/2).  The download fails every time & it says to check my network connection & restart the hub; only to have the same thing happen again.  It also says that I can complete the incomplete upgrade using the USB.  I downloaded the files & it still does not work.

I also rolled back my firmware & tried to start all over again, only to end up in the same spot.

The hub says that the firmware is up to date when I check for an upgrade, but each time I restart the hub it says that my firmware is incomplete.

Any assistance would be appreciated.  Hopefully someone else has had this problem & figured it out & I hope I have provided enough info for anyone that can help me.

Thanks


#2

Are you putting ALL FOUR FILES on the USB?


#3

Yes.  I unzipped all 4 onto a flash drive.


#4

A)

I would re-format the flash drive.

Re-download the Firmware files.

Put ONLY the four firmware files on the flash drive.

Remove the Hub from the Network, and upgrade using USB directly.

Try the update again.

If that doesn’t work, then:

B) 

Rollback the firmware according to these instructions, using the FILES mentioned in the article:   http://wdc.custhelp.com/app/answers/detail/a_id/5860/

Repeat A.


#5

I tried to do A & B but I was not able to make any progress.  Then when I was ready to give up, the download started again when I hooked my network back up.

Makes no sense, since I did the same steps the first few times, but somehow it now works.

Thanks for the help.


#6

i have the same issue and can’t find any solution. NEtflix is crashing, making the hub restart with the same message…

please help.


#7

If you have the same problem, then the same solution would apply.


#8

it is purely magic : after trying everything, it has now complete the update. I don’t know why…


#9

asubert wrote:

it is purely magic : after trying everything, it has now complete the update. I don’t know why…

Heehee… Sometimes dumb luck!  :)


#10

Same problem, but with a twist.  I tried to upgrade to 2.05.08 via wifi.  New firmware was downloaded but when the device restarted, I got the incomplete firmware installation message (which continued to pop up every time I restart).  Here’s the twist:  the unit won’t recognize firmware files on my USB flash drive.  I’ve tried the 2.05.08 files, and the prior firmware rollback files.  I’ve tried two different USB flash drives (a sandisk cruzer (FAT32) and a memorex traveldrive (NTFS)), both formatted clean with the unzipped firmware files in the root directory.  I’ve tried restarting the device then plugging in the USB drive, and plugging it in when power is off and then restarting.  In either case, the live hub recognizes the USB drive and asks me if I want to sync content (I click cancel), but then the orange “New Firmware” icon never appears.  If I go in the system menu and check for new firmware, it says it’s up to date.  Any help is appreciated.


#11

Follow these steps on how to ROLL BACK to a PREVIOUS firmware, and then try the upgrade again:

http://wdc.custhelp.com/app/answers/detail/a_id/5860/

Follow the instructions EXACTLY, and make sure you use the files specified in that article, not files you’ve already downloaded.


#12

Thanks, but I had already done that.  The only part of those instructions I didn’t follow was “If the New Firmware option still does not appear, please Contact Us for additional support.”  Guess that’s where I’m at.


#13

On the flash device you’re using, put the device on your PC and open up the .VER file.

Paste the contents of that file here.

Also, try putting a media file on that same drive.   Does the Hub find the media file?   If so, then the flash drive is recognized.


#14

The .ver file:

VERSION=‘4.04.13’
LOCATION=‘wdtvlivehub.bin’
PKG_LOCATION=‘wdtvlivehub.pkg’

The hub does recognize (and can sync media files from) the same USB drive.


#15

SOLUTION!

SOLUTION!

SOLUTION!

I had the EXACT same problem and I had to UNPLUG the device. 


#16

Didn’t get a chance to try the unplug solution–the magic fix-it fairy came by last night and the problem solved itself.  Here’s what happened:  Since I’ve been having this problem, I’ve been taking out my wifi adapter to plug in the USB stick with firmware files every time I restart the device.  Last night, having given up on fixing the problem, I plugged the wifi adapter back in and connected to the wireless network.  I was about to watch a video file, when I dropped my remote, bumping the power button as I fumbled the catch.  The hub powered down, and when it restarted, 2.05.08 installed itself correctly.  If I had to guess, it seemed to me like because the firmware upgrade had started via wifi, the device wanted to finish the job via wifi.  Either that, or fairy magic.  Thanks to the forum pros for the assistance.


#17

Hey guys,

I had the same problem after attempting to update to v 2.05.08–Everytime I tried to bring up Netflix the unit would reboot itself and the firmware update could not be completed.  I tried rolling back the firmware via a USB drive but my system would not show the system update icon.

I tried the fixes that other posters listed i.e. powering off unpluggin network connection etc.  I was ready to give up when I reset the wi-fi setting on my Hub.  After reestablishing a new wireless connection I reset the box and then the firmware update finally was completed.

That was my fix for what its worth…