MyCloud stört LAN/Internetverbindung

Hallo liebe Leute,
Ich habe mir vor kurzem eine MyCloud gekauft.
Angeschlossen und Installiert, neueste Firmware drauf und als ich später ein bisschen daddeln wollte fiel mir auf,
dass ich extreme Pingspikes hatte. Ich hab dann mal einen Pingtest zu Google gemacht via Cmd befehl.

Dabei waren 700ms und höher keine Seltenheit und 4 mal (innerhalb 10 Minuten) gab es auch Verbindungsabbrüche.
Dann hab ich mal der MyCloud den Lanstecker gezogen und alles war wieder Super.
Mein Router ist eine FritzBox 7570.

Ich hoffe mir kann jemand helfen, ist nämlich beim Onlinegaming extrem nervig, wenn man alle 2 Minuten nurnoch über den Boden rutscht.

Mfg
Chris

Das hättest Du besser in die “Netzwerk Laufwerke”-Rubrik gepostet.
Aber davon abgesehen, habe ich von diesem Verhalten noch nie gehört.
Versuche einmal der My Cloud eine feste IP (außerhalb des DHCP-Bereiches Deines Routers (also vermutlich über .200) zu geben.

Wenn das nicht hilft, würde ich mich direkt an den Support wenden: http://support.wdc.com/contact.aspx

Nur um jeglicher Verwirrung vorzubeugen: ich habe den Thread in "Netzwerk Laufwerke verschoben.

Freundliche Grüße,
R2-D2

Mal eine etwas ketzerische Frage hierzu: der Torrent auf der NAS ist/war nicht aktiv, oder? Wenn der Spiele-Ping derart hochgeht, dann läuft entweder ein größerer Upload oder sonst ein Dienst, der gerade die Upload-Bandbreite anfordert. Die My Cloud selbst hält brav den Mund und blockiert nicht “einfach so” die Leitung.

Ich bin mir nicht ganz sicher was du mit Torrent meinst.
Ich habe jetzt mal nogoods rat befolgt und dem Speicher eine feste IP gegeben.
Jetzt hat sie zwar keine Internetverbindung mehr, aber ich kann im Dashboard und über die Software darauf zugreifen und es läuft alles.
Ich gehe also davon aus, dass die MyCloud ständig irgendwas im Internet gesucht hat ?

OK, dann kann war kein Torrent-Download auf der NAS aktiv.

Bei Statischer IP-Adresse ist immer der Gateway und der primäre DNS-Server mit anzugeben, im Normalfall beide Male die IP-Adresse des Routers. Die Statische IP-Adresse immer so wählen, dass sie außerhalb des Bereiches des DHCP-Servers auf dem Router ist, sonst kann es zu IP-Adresskonflikten kommen. Wegen fehlendem Gateway und DNS geht der Internetzugang nämlich gerade nicht.

Beispiel für eine Statische IP-Adressvergabe, bei dem der Router die Adresse 192.168.0.1 hat:

My Cloud IP-Adresse: 192.168.0.201
Subnetzmaske: 255.255.255.0
Gateway: 192.168.0.1
Primärer DNS-Server: 192.168.0.1
Sekundärer DNS-Server: 8.8.8.8

Der Sekundäre DNS hier im Beispiel ist der DNS-Server von Google.

Naja aber wenn das offensichtlich die Lösung des Problems ist, bin ich nicht bestrebt ihr wieder Internetzugang zu geben.
:slightly_smiling:
Mich würde nur Interessieren was da die ganze Zeit im Internet passiert ? Backups ?

Es ist etwas schwer, zu sagen, was da läuft, wenn man keine Angaben dazu bekommt. Backups könnte man so einstellen, dass die Backups über das Internet auf eine andere My Cloud geschoben werden. Allerdings müssten Sie das wissen, nicht ich :wink:

Ja Ferndiagnose ist immer schwierig, das sehe ich ein.
:slightly_smiling:
Dann werd ich das ganze einfach mal weiter beobachten.

Hallo, ich habe hinten die .77… spielt es eine Rolle welche Nummer es hat? Und wenn ja, woher weiss ich welcher Bereich der DHCP-Server auf dem Router hat?

Ist im Webinterface des Routers bei seinem DHCP-Server zu finden. Welcher Router ist es denn?

o2 Box 6431… danke für die rasche Antwort

Dann versuche es mal “hinten” mit der .251

1 Like

Hier ist das Handbuch der o2 Box 6431 als PDF, ab Seite 25 des PDF wird der DHCP-Server erklärt.

Eine Seite weiter, auf Seite 26, steht das eigentlich interessante, die Vergabe von Festen IPv4-Adressen. DAS ist unser Ziel, diese so genannte Static Lease vergibt dann der genannten MAC-Adresse immer dieselbe IP-Adresse, so dass man sich keinen Kopf um Statische IPs machen muss, das tut damit der Router von sich aus.

1 Like

Ich versuche es sobald ich zu Hause bin! Ich werde dann berichten :slightly_smiling:

Meint Ihr die Tatsache, dass ich zu Hause von meiner externe Festplatte die Daten rüberschiebe dafür sorgt, dass die Verbindung immer wieder abgebrochen wird? Ich habe gestern Abend der MyCloud eine statische IP Adresse vergeben (halt.77)…

Nein, wir meinen, dass Du es mal mit einer festen IP außerhalb des DHCP-Bereiches probieren solltest. :slightly_smiling:

Wenn es dann immer noch Abbrüche gibt, solltest Du Dein Netzwerkkabel prüfen. Der Router ist sicher auch nicht mehr ganz aktuell und nicht so besonders toll. Du solltest mal mit O2 reden, ob Du ihn nicht gegen eine Fritzbox 7490 tauschen kannst.

also bin nun zu Hause und sehen dass die Endnummer .250 lautet…

Ich kopiere allerdings gerade alle Bilder drauf und möchte an der festen IP für meine Cloud nichts ändern.

Im Netzwerk auf allen Endgeräten bricht es jetzt nicht ab und auf der iPhone app werden auch auf einmal alle Daten angezeigt; könnte es dann mit der Port-Einstellung zu tun haben?

Generell werde ich mir glaube ich aber die neue Fritzbox besorgen… Scheint auch gut abgeschnitten zu haben…

bei status steht bei mir ein rotes x dahinter. (analog zur Seite 26 in der Anleitung). dass heisst, dass die IP die ich vergeben habe wohl nicht gut ist… ich werde berichten, sobald ich die ip ändern kann…

der hat Mehreinträge erstellt und nutzt jetzt die ip Adresse .3… wie kann ich das denn unterbinden?

Kannst Du nicht einfach dort einen Haken machen, wo die 192.168.1.251 steht und das dann abspeichern?