MyCloud Safepoint vs Backup


I recently returned my 4TB MyCloud drive under RMA. With the original drive, I was able to create SafePoints and schedule the update. On the replacement drive that I received, when I go to the MyCloud Dashboard, I do not see the “SafePoint” option any more - the only option is “Backups”. I also noticed that the replacement drive has a different firmware version (2.11.133). On the original drive it was v04.04.02-105 - does anyone know why the there would be a different version? What happened to the “Safepoint” option?

Thanks for your help.

This has been commented in previously. There are now TWO different single bay My Cloud models. The older version which uses v4.x firmware, and the newer version (which apparently has slightly different hardware) which uses the v2.x firmware. The newer v2.x versions have slight differences in the Dashboard, among them dropping the word Safepoint and using the word Backup even though the table of contents for the v2.x My Cloud User Manual still calls it Safepoint while in the actual chapter its called Backup.

v2.x My Cloud User Manual:

A past threads on the differences…

Thanks for the quick response. It appears that 2.x version does not have the ability to schedule backups? Is there anything that can be used to schedule NAS to USB backups (not connected to a computer)?

Also, it when I ran the backup, it did not get to completion (though it looks like everything worked). The progress bar was stuck almost at the end and stayed like that for about 2 hours. I cancelled the backup and that did not work too - was stuck at “cancelling” for a couple of hours. The only way to get rid of the progress was to delete the job…

Correct the v2.x firmware apparently doesn’t have the ability to schedule a backup. See this earlier thread where it has been previously discussed:

Feel free to voice your complaint about this missing option in the following thread in the Cloud Ideas subforum:

The Backup or Safepoint not indicating “complete” is another complaint some (including myself with the v4.x firmware) have experienced with the latest firmware. Sometimes running an update after the Backup/Safepoint finishes is one way to get the My Cloud to indicate the backup or update has been completed.

Others have tinkered and come up with ways to backup the My CLoud without using the Backup or Safepoint option from the Dashboard, see the following thread: