My Passport Pro - RAID 1 Configuration - Yosemite

I just installed a new 4 TB My Passport Pro on a Yosemite Mac desktop.  Everything went fine until I tried to configure for RAID 1. The process begins, then stops and returns an error message saying “Creation of the mirror set has failed.”

Ideas? Comments?  The software automatically downloaded the most recent version.

Hello and welcome to the WD community.

Try re-installing the software again see if the the process stops again, also if possible try to create the RAID on different computers see if the same results happen.


Thanks but no change.  I don’t have additional computers to check against.  

Re-installing the software, which auto-updated to, and running the RAID 1 Mirror configuration led to the same sequence.  After checking the “I understand” box warning about the consequences of changing the configuration and clicking the “Configure” button, the system asks me to login with my Admin login, the process begins and runs for 7-8  seconds, and then fails to the error message about creation of the mirror set failing.

Does WD have a time frame for updating the configuration utility for Yosemite compatibility?

Have you try to use Mac OS disk utility instead of the wd app to set the raid?

1 Like

Thanks for the advice 12beo.

Now I’m confused.

When I look at the drive with Disk Utility, it shows:

4 TB My Passport Pro - Striped RAID Set  Online

    2 TB RAID Slice (disk2s2)  

    2 TB RAID Slice (disk1s2)  

Does this means that contrary to the WD Utility, the RAID 1 setup is in fact there?

I am using maverick and have test my passport pro to set up RAID 1 or RAID 0 by the MAC OS Disk Utility or WD app. I don’t know what is the difference, I have test that the speed are roughly the same.

I can’t get Disk Utility to do the job, at least with the instrctions I’ve been able to find online.  I get an error message that the mirror can’t be created with one approach and a message indicating that the dirve I chose can’t be used for a mirror with a second approach.

I would be useful if WD has specific instructions for using Disk Utility for this task.  Their utility, if it worked, would clearly be the simplest way to do this.  I’m probably missing something but Disk Utility isn’t very straightforward.

WD Support solved the problem by remote connection to my Mac and running the WD Utility remotely.  Run under an ealrier version of OSX the mirror configuration completed.


1 Like

wow…that means WD offically admitted that their drive not yet supported by new Mac OS. They must make offical statement on their web.

I don’t think the issue is the drive itself but rather the utilities, or at least the RAID configuration utility.

1 Like