My device is offline

Hello.

I just bought my My Cloud Home, and it worked perfectly to start with. But after I transferred my files to My Cloud Home, the device went into offline-mode. I can not connect to My Cloud Home, no matter what I do. I have followed all the instructions on the WD website, but it is still offline. What can I do?

Hope to hear from you guys soon :slight_smile:

Best regards
Thomas

What is the LED status? have you checked the Ethernet cable? do you have a green LED on the back Ethernet port? have you tried rebooting it? (unplug and plug it back in)

I have checked both the LED and Ethernet, and both of them works. I have tried to rebooting it, but nothing. I can’t get it to work.

I would try the solutions in the knowledge base article below. If that does not solve the issue I would recommend contacting WD support.

Resolved for me. Steps performed by me.

  1. Unplug Ethernet cable and power cable from the device
  2. Just for curious I pressed the reset button once only using a sharp object back of the device above Ethernet port.
  3. Plug in the power cable and waited for one minute meanwhile just refreshed my cloud page, still showed device offline.
  4. Just for curious I pressed the reset button once only using a sharp object back of the device above Ethernet port.
  5. Connected the Ethernet cable and refreshed the page and it showed my files.
  6. Files were not lost and there is no change in the settings.

Thanks for the suggestions.

I have tried exactly the same steps, nothing happens… My device is still off-line… Sad.

Has anyone solved this who owns a MAC? I have this problem and now my OS is not compatible with the WD My Cloud. I’ve solved problems in the past, but this problem not going away.

I need help. I`m from Portugal. My device is offline and i have there all may work.
I have tried everything and is not working. Sorry my english

when you press reset button, did you cancel file from my cloud home or just reset settings ?

Sorry I did not get you what you meant by cancel the file.

tks, solve, I mean delate file from server, but answer is no, tsk in any case

Good Job !

tks but my cloud is still of line and continuous to close finder, probably is a os 10.15.3 problem, but I’m also try to downgrade to Mojave and same problem, so I don’t have idea how make problem (bug) apple with 10.15.3 or WD

Nuno, já somos dois.
Se tiveres uma solução partilha aí.
O meu disco começou a fritar há uns dias e agora nem vê-lo.
Já reiniciei o router e o disco umas 30 vezes.