My Cloud Home Duo - DEVICE OFFLINE

I get the message “Device Offline”. The same message appears when I try to access the cloud on my phone app, mac app and also directly from https://home.mycloud.com/cloud/file.

The white LED light is illuminated solid even when I re-connect the power cable. Internet is available.

I have disconnected both Ethernet and power cables and connected once again in hope to rectify the situation.

Your assistance would be appreciated.

Hi, in my case I’m trying to transfer some other files (I have already transferred 2 tb of files in the last days), but now it continues to unmount the disk from the PC and I cannot transfer!
Really annoying!

Same problem here :frowning:

Did you manage to ask question to the support:


?

Has anyone received a solution to this as it happens for mine also?

@Charlie76 I have exactly the same error but I cannot submit question to WD :frowning: provided link to form above, could you try ?

This is what they sent me :slight_smile:

Please refer to the link mentioned below and check if it resolves the issue:
https://support-en.wd.com/app/answers/detail/a_id/24283

I have tried this but did not work for me.

Neither for me :frowning:

Could you reply them that it doesn’t work and send them link to this thread?
I still cannot even send them message. When I try to do so it’s says “service temporary unavailable”

Hi, i have same problem more than one week :-(… Did somebody find a solution? I had a phone call with WD support, but with any success! Only https://support-en.wd.com/app/answers/detail/a_id/24283 - but this did not work for me!!!

thx
rohm

I have the same issue - specifically when I go to move data. Every time I go to move some data to the device I get a network error and the device becomes inaccessible until I hard reboot and allow it to self check. Sometimes I will need to go this a 2nd time as well.

I have four other WD devices (MyBook Live Duos) and none of these have the issue - only the MyCloud. Firmware is up to date, network hardware has been tested, and it only happens when adding data - accessing data is not an issue, only when I go to add data is there a problem.

No support have provided me with solutions and none have worked and as my Duo is out of warranty i basically have a useless device.