My Cloud Mirror nach Stromausfall

Nach einer Unterbrechung der Stromversorgung meines My Cloud Mirrors, leuchten dessen Laufwerk LEDs Rot und ich erhalte folgende Melde:

Die Stromversorgung des Systems wurde unterbrochen. Das Dateisystem wird auf Konsistenz überprüft. Bitte warten.

Es scheint aber nich twirklich etwas zu passieren. Konfiguriert habe ich das System als RAID.

Was kann ich machen, um meine Cloud wieder in Gang zu bekommen, ohne meine Daten zu verlieren?

Danke für euer Feedback.

Hallo vGro,

Falls du im Forum keine weitere Hilfe findest, vielleicht kann dir der Tech Support von WD weiterhelfen (http://support.wdc.com/contact.aspx).

Gruss,
Patchy

Ok wie lange hast du die Mirror in diesem Zustand laufen lassen? Welche Kapazität hast du in der Mirror`?

Aufgrund der Fehlermeldung habe ich die Cloud erst einmal zwei drei Stunden laufen lassen. Das hätte bei dreihundert Gig Daten ausreichen dürfen, so zumindest meine Annahme. Es schien aber so als würde garnichts passieren. Das Volumen selbst liegt bei 1,5TB bei voll gespiegeltem Speicher.

Was mich noch verwirrt ist, dass ich mit dem Dashboard überhaupt nicht auf das System komme. Ich melde mich an und bekomme immer wieder diese Statusmeldung. Ich komme erst garnicht bis zum Dashboard durch.

Das RAID Rebuild kann schon sehr lange dauern besonders bei den kleinen CPU und RAM Kapazitäten der Kisten. Aber dann hätte man zumindest eine Festplattenaktivität feststellen müssen.

Ich habe das System nach deinem Hinweis noch einmal aktiviert und es ist bis jetzt unter Strom. Die HDD LEDs sind leider noch immer permanent Rot. Also, keine Selbstheilung :wink:

@Patchy Hatte inzwischen auch Kontakt mit WDs technischen Support aufgenommen. Wurde aber heute nach 2 Tagen Wartezeit versetzt und auf kommende Woche vertröstet :disappointed_relieved: Schade auch…

Was könnte ich sonst machen, um an die Daten heranzukommen?
Könnte ich sie auch als USB Platte an meinen Rechner anschließen?
Oder haben sie ein WD-eigenes Format, wenn sie als RAID konfiguriert wurden?

Wenn es ein RAID1 war, dann würde prinzipiell auch ein USB Dock funktionieren. Die Platten sind im Linux Format formatiert, was es unter Windows ein wenig komplizierter macht diese auszulesen.
Du kannst es da mit dem Linux Reader 2.3 von DiskInternals oder Paragon ExtFS versuchen. Garantieren kann dir allerdings niemand, dass es irgendwie klappt wenn du die Platten da raus nimmst. Allerdings wird dir auch WD nicht garantieren, dass da mit diesem Zustand noch irgendwas zu retten ist.

Bei RAID0 wirst du nix mehr wiederherstellen können. Bei JBOD müsste es eigentlich gehen. Auf jeden Fall merken wo welche Platte drin war.

Na, du machst mir Mut. … Ich denke es war RAID1. JBOD wollte ich eigentlich nicht haben. Es hörte sich so verlockend an, dass die Daten automatisiert durch Spiegeln gesichert werden.

Bevor ich die Platten ausbaue, warte ich noch einmal den Rückruf von WDs Kundensupport am Oster-Montag ab. Ich bin gespannt, was passieren wird.

Ich wünsche dir frohe Ostertage.

Wenn du nen RAID1 genommen hattest, dann hast du die besten Chancen die Daten auslesen zu können falls nicht tatsächlich (sehr sehr unwahrscheinlich) beide Platten defekt sind. Kann man bei der Mirror mit ein paar Handgriffen die Platten tauschen? Habe eine EX2100 da sind ja die Einschübe drin…

Wenn die LEDs aussagekräftig sind, sieht es nicht gut aus.

Theoretisch sollten die Platten leicht auszutauschen sein. Deckel auf, Flügerschraube der meachnischen Sicherung lösen, Lasche der jeweiligen Platte gezogen, fertig.

Festplatten auf Linux-System installieren. Mit etwas Rumgefummel sollten sie ansprechbar und auslesbar sein. Habe das Ganze selbst auch erlebt. Die Daten auf ein andere NAS kopieren und die WD-Hardware nachher entsorgen. Schrott.

gab es hier eifgentlioch eine Lösung? Wie sehe ich ob sich hier etwas tut


Wie lange muss ich warten, langen Reset habe ich bereits durchgeführt.