My Book Live cannot boot (white light)

Hi Guys,

After about one year of flawless functioning, my 3TB NAS stopped working.

Seems like it cannot boot correctly and showing solid white light.

Obviously, it doesn’t show up on the network now.

I tried to take the power off, reconnect with different LAN cable but nothing helped.

Contacted WD support but after two days no answer.

Anybody knows how to approach this issue?

Any help will be much appreciated.


Sounds like the MBL is unable to boot properly because of a problem with the OS.  You should first try hte reset button on the rear of the device (look in manaual for how to do it exactly).  If that doesn’t work, then you have to do a debrick using one of the guides on this forum.  You will not lose your data.

Thanks for your reply!

I tried to reset, but still no luck :frowning:

The device is still on warranty, so WD suggested to replace it.

But first, I’ll try to debick as you’ve advised…

take the disk out of the drive and try to mount it to a linux-running PC. You can use a Liveboot linux CD or USB stick.    From Linux, you should be able to see all 4 partitiions and hopefully see the data in them. The 4th is your data partition. the other 3 are for the OS.   If you can’t get any of that to happen, then you might have a dead disk - so send it back for a new one.