My Book Essential showing No writable partition found


i have big issue. i have My Book Essential 3tb version. it warranty already finish. now WD software showing No writable partition found . also in windows not showing usd even. i attached images. so what should i do ?

i tried open case and attached with another hard disk enclosure but same . disk not recognize.

i updated all wd driver, software.

now my big concern is my DATA. how i can recover my data from this disk.

i read in online if i Initialize Disk then my full hard disk got format ? so how i can get my data.


Have you tried using a data recovery software?

Check online for a free data recovery to see if you can get the files out of the drive. Also try testing the drive with the DLG tool to see if it shows any additional information that might help.

Link to app: How to test a drive for problems using Data Lifeguard Diagnostics for Windows

data recover software i tried. as hard disk not showing in windows explore so data recover software also don’t show that drive i tried EaseUS Data Recovery Wizard data recovery.

data lifeguard i tried it show one error. i will post that error report tomorrow. …

do you think should i Initialize Disk then try EaseUS Data Recovery Wizard software for recover ? or if Initialize Disk then data will totally lost. not recover able

thank you for your reply

DLG test result is bellow

Test Option: QUICK TEST
Model Number: WD My Book 1130
Unit Serial Number: [Deleted-Privacy]
Firmware Number: 1016
Capacity: 3000.56 GB
Test Result: FAIL
Test Error Code: 06-Quick Test on drive 3 did not complete! Status code = 07 (Failed read test element), Failure Checkpoint = 97 (Unknown Test) SMART self-test did not complete on drive 3!
Test Time: 13:26:39, January 29, 2016