My Book Essential - Problem with Backup


#1

Hello all,

I am a new member to the forum. I have tried searching for a solution, but was unable to find one which addressed my problem.

I recently purchased a “My Book Essential” 1.5 TB external hard drive for the purpose of backing up information from my laptop. I have tried backing up data and while most of the data has been transferred successfully, a sizable section remains uncopied. I keep getting either the notice that only a “Partial back up” was performed, or a warning icon that says that the “Disk is full”.

However, I still have 1.1 TB free on the “My Book Essential” external hard drive.

Could someone please provide me with some counsel on why this is so? Roughly 6000 of 28000 of my files are not backed up yet! In particular, files from “Documents”. I provide a snapshot of what I see whenever I try and run a back-up:

http://img32.imageshack.us/img32/7329/wdexternalharddrive.jpg

Many thanks in advance!!!


#2

What is the WD SmartWare Version on Home tab (bottom right)?

If older than 1.2.0.7, click below to update and try again.

http://www.wdc.com/wdproducts/updates/?family=wdsmartware


#3

I am also new to this forum.  I purchased My Book Essential (1.0 TB) from WalMart two days ago.  I am having the same problem as you are having.  The unit shows I have 18,727 (14.53 GB) files to backup and that 10,390 (10.10 GB) files have been backedup.  I got the following message “Partial Backup Accpmplished”.  I have WD SmartWare verson 1.3.0.16 on my unit. 

I guess I could return the unit and retry another installation and backup.

Anybody have any sugestions?

Many thanks in advance.


#4

I am also new to this forum and am trying to find a solution to this same “partial backup” problem. I have tried formatting the hard drive and starting over, only to have the same issue. Surely something as expensive as this product was is more valuable than a “partial backup” - that is worthless. If anyone has a suggestion on how to fix it I would really appreciate it.


#5

Hello. I am also a new member and I have experienced the same problems as johanath and others.

I have a MacBook with a 111GB Hard Drive and have currently used 108GB storage space so I need to be able to back up most of what’s on the computer at the moment and remove most files etc  as I think having only 3.5GB left is compromising the operation of the computer.

I have a WD ‘My Passport Essential’ 500GB External Hard Drive and the only files/documents I am trying to back up come from my computer. I have not used space up on the WD hard drive by trying to store full length movies or hundreds of thousands of mp3’s or jpg’s or software or games.

Despite this, I keep getting ‘Partial Back up’ and ‘Disk Full’ appearing when I want to perform a back up.

My understanding was that after the initial back up only new files would be backed up. Any new files whether it be music or documents or iMovies I have made are not hundreds of GB’s as I only have them stored on my computer’s hard drive and it doesn’t have the capacity to do that.

I have emailed customer service and their advice was to uninstall any software related to the WD Hard Drive that might have been installed and try again. I did that and still have problems.

Does anyone have any ideas because as I said I am reaching the capacity of stored material on my computer and I believe that it’s having an effect on it’s operation ie very slow operating speed.

I am getting frustrated as I need to reliably back up what’s on my computer (I am a teacher and it is all important work) and free up space on my computer’s hard drive.

Thank you in advance for anything that will help me.


#6

Hi cae02

My version was earlier than 1.2.0.7 so I downloaded the updated version after turning off my external hard drive’s password, restarted my computer and plugged the external hard drive into a usb port. The earlier version came up on the home page (despite getting the message that the new version was installed successfully) and still the same problem.

I tried it again, being extra careful to follow the process carefully and the result was the same.

I have to get this hard drive working as I need to clear these files out of my computer.

Thanks for your suggestion.


#7

bradad wrote:

Hi cae02

My version was earlier than 1.2.0.7 so I downloaded the updated version after turning off my external hard drive’s password, restarted my computer and plugged the external hard drive into a usb port. The earlier version came up on the home page (despite getting the message that the new version was installed successfully) and still the same problem.

I tried it again, being extra careful to follow the process carefully and the result was the same.

 

I have to get this hard drive working as I need to clear these files out of my computer.

Thanks for your suggestion.

What file format did you format the Passport in?