My Book Essential 1TB won't backup new files


#1

I’ve used My Book to backup my data drive once and it worked fine.  However, when I tried to do the backup a second time, nothing happened.  The orange bar showed up saying I have new data (roughly 25Gb) but won’t transfer anything into My Book.  In the “Backup” tab, the top left says “Ready to perform back up” and the “Run Backup” button at the bottom right is pressed, but nothign happens and there was no process showing.  I tried refreshing few times and the nothing changed.  I’ve tried restarting the drive, my laptop and it just won’t backup.  Does anybody have the same problem?  How do I fix it?


#2

i just encountered the exact same problem… no clue how to fix it


#3

I have the same problem, have spent a lot of time trying to fix it myself and a lot of time searching for answers without any success.  Would love WD to help us out.


#4

I have just had the same problem. This is only the third time I have tried to run a back up and it is already not working…can somebody from WD please give us an answer to this problem!?!


#5

Hi, Had the same problem and was just e-mailing the support site and they gave me this possible solution.  It worked for me.  Currently backing up beautifully.  Good luck.

Problem:

I started WD SmartWare and did a full backup. Once done, I removed the drive and connected a new drive. When I reconnected the WD SmartWare drive to back up some more files that I added, it just sat there and none of the files were backed up.

Cause:

When the WD SmartWare drive was removed and the other external drive added, it most likely assumed the WD SmartWare drive’s drive letter. The WD SmartWare software was no longer connected to the drive through its drive letter, and therefore it was unable to continue the backup.

Solution:
To resume the backup, follow the steps below:

  1. Open the WD SmartWare program.
  2. Launch Windows Task Manager by pressing Control-Alt-Delete at the same time.
  3. Choose the Applications tab.
  4. Select WD SmartWare , and click on End Task.
  5. After the open WD SmartWare window disappears, go to Start > Programs > WD SmartWare and click on the WD SmartWare icon to relaunch the program. Once the program relaunches, it will find the WD SmartWare drive and continue the backup.

#6

Thank you this solution worked for me.


#7

Junk. wish i would have bought internal hard drive!