Multiple issues

I have 2 issues with my WD MyCloud

  1.  Can’t access shares in windows.
  • Need to use IP address to access the thing at all

  • Login credentials doesn’t work - i get 2 prompts.  After putting credentials in the first one, I get a second one that auto-fills with username “nobody”.

  • Tried using the WD tools, tried everything.  

This has happened on Windows 7, 8, 8.1, all updates.

  1.  Rogue folder.  In t-shooting the first issue I created a share called “123”.  Using a mac I see the folder.  When I go to the admin UI in the browser, the “123” folder isn’t there.  How can I delete this folder?

Thank you for your help.

  1.  If you’ve already logged in as a Guest User under Windows, you will not be able to log in as any other user.   This is a Windows limitation, not a Cloud limitation.

  2. The Admin UI is not going to show folders, only shares.  The terms are not interchangeable, so I’m not sure which you’re seeing.   Post screen shots; that’s always helpful

  1.  Windows user isn’t signed in as a guest.

  2.  I’m talking about shares as in \mycloud"THIS".  This isn’t a folder under a share.