Moving Raid disks to a new DL4100

I have a faulty DL4100 (won’t boot). Warranty replacement DL4100 expected to be delivered today.

My question is : Can I just install the 4 drives in the new DL4100 without any data loss (I hope so) ?

Unfortunately, I don’t have a backup of the configuration. Will the new DL4100 recognise the RAID array ?

Yes, you will need to mount the drive on the same position that they were and the new unit should identify the existing configuration.

Have inserted the 4 disks into the replacement unit & powered on

After a couple of minutes I am getting “Startup failed : 0xD9” on the LCD display

Not sure what to do, don’t want to risk data loss if possible.

Upon further investigation, it appears that I get the same error 0xD9 with no drives installed, and also when I install a single test drive into slot 1

Is this replacement DL4100 also faulty ?

Really don’t know what to do next !

Also, I am unable to connect to the dashboard on the device.

trying to browse to “http://wdmyclouddl4100” cant find anything (except for during a brief period when I get the device to go into “RECOVERY”).

Have tried reset button on back of DL4100 (both reset methods).

forgive the dumb question. You are sure this is a DL4100? The error sounds more like a DX. You have used the original box before with http://wdmyclouddl4100 ?

If it is a DL it does sound bad and you should contact WD support directly.

Yes, definitely a DL4100 (at least that’s what it says on the front).

Have contacted WD support & they are going to email me a “troubleshooting guide” which hopefully will sort it.

Will update here when I’ve tried it.