Movies No Longer Playing (Gen 1)


#1

As of yesterday anything i try to play on my WD HDTV Medai Player Gen 1 wont play, when i select the movie i want to play it just takes me to a black screen and doesnt do anything, iv tried it on movies that worked in the past and they now dont seem to work. I havent changed any settings on the media player or on my external hard drives since the lastime it played without an issue so there isnt any reason i can see as to why they are doing this…anyone have any idea why this is happening?

Thanks In Advance


#2

If the movie is a MKV file i suggest to try this tool mkclean tool , since the firmware have a bad implementation of MKV format!!!


#3

yea it was mkv’s at first, but then i tired some avi’s and mp4’s and they do the same thing, i rang tech support and got a RMA so iv sent it back to get a replacement

thanks for your suggestion though


#4

just do a  re-boot / re-set / reconfig on your  WD TV


#5

I tried that aswel, using the system reset option in the system settings menu and the reset button on the side, neither of them fixed the problem, doesnt matter now though, its already on its way back to Western Digital